Jump to content

kodak kiosk problem


alvin
 Share

Recommended Posts

need help urgently,.. i just got my pmg4 mainboard replace from kodak, and i started reinstalling the whole program, the problem is when the installation completed.. there is only one function available which is the save cd function only, all the other application ( prints, photobook or greetingcard ) are not available. i check in the setup, the available setting for the function is missing too. what did i do wrong during the installation??? i ghost the hdd using the gsos cd then install it with initial cd v1.5 and then the application cd v2.0, i even tried v4.0 is still the same. anyone have encounter this problem before?

Link to comment
Share on other sites

  • 3 weeks later...

Do you have a stand alone or satellite? if you have some other kiosk you might need to join the network in order to get your settings from the main server. otherwise depend on your s/w version you need to install necessary enablments , go to Setup...Diagnostics....Service diagnostics........enablment and choose your lab type and install that. if you have any type of the thermal printers then you need to load your s/w again.

by the way next time dont ghost you hdd just restart and keep pushing F11 and it will redirect you to the default recovery program thats coming with your kiosk, ;)

Let me know if you need any more help. :)

Link to comment
Share on other sites

  • 2 weeks later...

now i have a problem my pmg encountered a big problem, my software got a virus a big one, cuz when i boot the machine it says "mdr error insert floppy disk to continue" i did solved it it when i replaced the harddisk installed all the software including the g4 update all works fine except for two things i cant calibrate the touch screen it says "error calibrating touch screen", and the other problem is when i shut down the machine the software shuts down but the machine or u can say the cpu doesnt power  off ( i know cuz the processor fan and the power supply is still working) i have to manually turn it off in the main switch..... can anybody help me in this problem?

ps.. i tried to shut it down in exit to os menu it did shut down properly so hardware fault is out of the question.    

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...