Jump to content

Kodak G4x error 1706


GadgetnGizmo
 Share

Recommended Posts

Hi my Kodak G4X kiosk stoped loading and came up with the error that kodakpicturekiosk.msi file was not accsesible on the E: drive i did browse and it was there but would not load.

Tried to use the recovery using F11 at statup but during the recovery comes up with the same error and then just says "error 1706 no valid source could be found for product kodakpicturekiosk the windows installer cannot continue."

Have since tried to reload software with no luck even went back to version 1.1 or 1.5 on 3 disks to 2.2 on the usb stick but always the same problem with kodakpicturekiosk.msi can any one help? :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...