Jump to content

Rack Motor Speed


Dks1550
 Share

Recommended Posts

Hi Friends My Machine Color And patchs problem going now Thanks For Reply In my post

But now new problem coming in machine Motor speed In main Display  near the paper processor locatiom motor speed showing 126-127-129-136-140 like this speed change not a stabale I change A tank PCB i Change motor belt I set belt pressure ans motor adjustments But still same problem so what is the problem in my machine?? when i want to check and change I change Motor alos But still i am not happy with the motor speed sometime Tork motor speed error coming so i restart machine and working good but this problem in a working time coming many many time

Link to comment
Share on other sites

yes, that could be possible.

I recommend to Check drive tubes in the technical duct. for each rack axle it has there is a tube tube with 2 bearings inserted.Possible that bearings got damaged and axle sometimes is working harder than it should. It will lead to the drive gear damage if you don't act. Due to this Axle could be worn out as well, and could have big play, I saw such case.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...