Jump to content

Now I've got a film scanner problem


Tony.T
 Share

Recommended Posts

My minilab is a DKS 1550, with an IM1500 scanner.

The scanner is playing up, when I've gone to scan film this morning, I keep getting a message 'no film detected- please change your scanner lamp, which I did. Went to scan  a film and the same thing happened. I rebooted the machine, switched the scanner on and off etc. The same problem kept recurring. I tried it a few minutes ago and it started to draw in the film- great I thought- it's working. But not so. The pic below shows what was on the screen.

Help!

To be honest I do so little film nowadays that If I can't fix this myself easily I'll just stop doing film, 6 a week won't pay for expensive repairs!

Link to comment
Share on other sites

Well get this. I unplugged and removed the scanner, checked the scsi plug at the back of the main pc, which was left loose by the photo-me techs earlier this year ( :B), put it all back together and now it works fine.

Was it just a bad connection or something worse? As I said before if it's kaput, so be it- I'm not spending anything on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...