Jump to content

File print settings


Photo Corner
 Share

Recommended Posts

It all depends on what they were set to on your external PC when the dlab was installed.

If a folder was not set up to receive files FROM the dlab1 (it looks like you have one set up to send files TO the dlab) you need to set one up.

Where are you in the world. If in UK give me a call (01299827813) and I can explain.

Richard

Link to comment
Share on other sites

Your autosave settings have not been set up.you require a shared folder on your destination pc

Your top line of autosave should read IP address or computer name and bottom line (name of activated directory) your shared folder for autosave files Also if dlab1

User has to be set up on pc

Username :-dlab

And password :- dlab

On your destination pc

After doing that you require a config on your dlab that utilises this setting

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...