Jump to content

Ebox Issues


Cmarts1
 Share

Recommended Posts

Hi everyone... We are running two ebox's on our network and one decided to throw a hissy fit the other day and all the software went funny.

So we re-installed the full ebox software in the usual way when this has happened in the past; we put all the network settings in correctly, checked them all agaisnt our other ebox however it is not sending orders to the d-workflow.

It will let us create an order and it will then process it, give us an order number but it never appears in the d-workflow.

We have tried everything we can think of... All the settings seem to be the same as in the other ebox but still no joy.

Any help would be very useful...

Many Thanks

Link to comment
Share on other sites

  • 2 weeks later...

I'm having the same thing happening and it looks like the network card has come to the end of it's road. While pinging it from others computers it would not get send 3 out of 5 times. For some odd reason when making an order it gets just enough info sent to give  the illusion of having send the pictures, that's why it shows up as yes I have send this in the image box but never shows up in d-workflow. I also started to get errors in sending images from d-workflow to d-lab so I'm working with the not so ideal work around of sending orders strait to the d-lab from the image box.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...