Jump to content

Help DLAB 1 Error.......Please Help ME


nkn
 Share

Recommended Posts

Hi Friends.

I need help.

My Dlab1 is problem.Start Dlab software error +++ init sequance of image pc+++ few minutes later error message is Internal error D-Lab boot failure.Sometimes message internal error Timer card failure. I already delete done files.I change IPU HDD 2x80GB IDE.My Dlab1 software is 3.10.00E.Operation system 1.06.how to install Linux for IPU hdd

I check IPU hdd but there is no have partition empty.

How I do????????

Please Help me Very Urgent..!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thanks all

Link to comment
Share on other sites

i check all network cable and IPU booting but all is ok.

IPU cannot great LInux OS.How to Install LInux?Is it Automatically install?

1.MPU software +++init sequence of image pc++++ display....

same time IPU is Greating /var/log/boot.msg dipslay showing.

after 5 minut s message coming Dlab boot failure MPU again IPU off then restart.

Link to comment
Share on other sites

Regular things to do when MPU and IPU are not having net comunication.

- Make sure your net cable is conected correctely from network of MPU to IPU, this connection is placed from network port of the MPU motherboard to network port IPU motherboard. Check cable is ok, if you not sure replace the cable with ther with same configuratio. You can replace both networks cards.

- Check MPU and IPU bios settings, it will be necesary to provide external power to both PC's and monitor then go to the timer port in the IPU bottom, make little fast jumper pin 1,14 start up MPU, pin 5,18 start up IPU. Do it first one PC check bios and turn it off, same with the other PC. If you dont have bios settings for MPU and IPU let me know, I can send you the info.

- If you are sure MPU and IPU are booting by the timer board. Then when the message "IPU power on" unplug DVI cable (placed in the graphic card of the IPU) and change the monitor ceble from the MPU to the IPU. You will be able to check IPU init sequence, IPU will show you a a DHCP message trying to have connecyion with MPU, if the conecction is succesful  it will appear Linux unpacking in the screen and the done files generation, you will see a lot of command lines, if there is problems with the HD drives system will send the message. If DHCP service cannot get connecyion between MPU and IPU the after DHCP line will appear an error message connection.

Link to comment
Share on other sites

  • 3 months later...

hello. i have a timer card error problem. it started 3 days ago, posted this message once, after restart disapeared and lab worked fine for 2 hours but than again started to show it and from that moment didn't disapeared. i have tried all things that i have sean it could influence this since we have a second dlab 1 for spares so i was able to replace one part at a time or a whole assembley.

so, i have done this:

1.replace the whole mpu/ipu assembley including harddrives and cables

2. replace the power source for both units

3.replace one at a time the lan cards. olso the cable between ipu/mpu

4.replace the motheroard from ipu with the one from the old lab.

on short all kind of replacement you can think of between 2 complete (working units).

i have replaced olso the timer switch near cdrom -the one with power and reset.

have checked for continuity the 2 black cables that connect to the ipu (at the botom). one wich has 2 wires and goes under the cdrom-at that board and second with 16 wires that goes beneth the exposure table and enter in the box that folds down when you move the expose table- it has 3 boards inside and the one in left is the actual timer board i think. so all wires are fine, have replaced the timer card(the board from left) and replace it with the second timer card.

i have ping the internal lan 192.168.64.1 and ping was fine

i have tried 2 versions on software.  or combinations of them on both units of mpu/ipu. in all cases i have timer card error and the ipu will not power up.

i powered manualy the mpu and ipu like it was described and the ipu powered fine, detected the dchp connectivity and started unpacking linkux so all fine and in the same time the mpu produced the same error.

what i need to know if you have any other sugestion about this problem, meaning what boards should we try or other settings we can do. like i have told you we have a spare dlab for this

Link to comment
Share on other sites

Hello, I'm not have very clear about exactly message you are getting from MPU. Anyway, if MPU and IPU are booting automatically and you have linux unpacking visibility, the timer card is ok, you can check board led blinking 1seg. If not, it is necesary upload timer firmware, even if already had replaced the timer board. For timer card firmware loading you have to unable init sequence, and other steps, let me know require complete process.

Then if you can see IPU linux unpacking, first check all command lines that are displayed, whats the last linux command message? Sometimes appear something like "login:", it means main sw has not been installed, linux system is waiting for a usr and pwd but this should be performed automatically by the system, try with other OS cds, probebly the ones you got are with rifling surface. Other error message in linux unpacking could be hd0 or hd1 noy mounted but you already have replaced them.

At leats, checkout your bios settings, tey should be straight as manual says.

Link to comment
Share on other sites

  • 2 weeks later...

Dear

if you have no linux is started

1- change the network card of IPM  MPU  (bootable card)or use the internal card

2 -chick the IP adress of internal MPU (who is connected with IPU) the IP (192.168.64.1)

3- delete alladone files in MPU hard (c:\dlab\export image pc)  just done file  

4-  if stay the problem you can chat with me on (majedyounso@hotmail.com)

technical of AGFA in Syria   Majed  younso

best regards

Link to comment
Share on other sites

  • 4 years later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...