Jump to content

agfa msc101d


amtx100

Recommended Posts

have this Error in my milni lab MSC101d ,,

agfa msc101d  (FD-software divided by zero)  the lab is working but when i try to print negative film

this error happen .also sometimes when i'm printing with the fit the lab stop ,when i check the SOFTWARE list in the help menu , i see  that

main 04.53

FD     -----

PP     01.66

IIP    5.24

MO    6

POWER DRIVE ----

ZOOM 2.300

SO THE FD & POWER DRIVE SOFTWARES IN NOT found

IT MUST

FD 3.44

POWER DRIVE 12.0

SO CAN ANY ONE HELP ME TO SOLve  THIS PROBLEM IN THE SOFTWARE

i have   try to install  NEW SOFTWARE TO ThE MSC, also  I UPDATE IT BUT THE PRObLEM does  NOT SOLVEd

tanks

Link to comment
Share on other sites

  • 2 weeks later...

hi,

Try replacing the middle risc controller board thats SK2 I think.Ihad the same problem a long time ago and replacing this board fixed it.The risc controllers are on the left hand side of the main head behind a gold cover.3 vertical boards.

good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...