Jump to content

R2 Gray Line... help!


focusingltd

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 6 months later...

You need to check the gears on the back side of the transport unit. Shot down the machine, take out the printer head, loos the belt tightener and remove the two belts. Clean carefully the gears, they become durty and this cause an uneaven paper transport. Then the roller runs to show, you get a darker line, to quick, a lighter line. Because it is a tranaport problem the lines are accross the printing direction and can not be removes by a head calibration.

Link to comment
Share on other sites

  • 4 weeks later...
  • 7 years later...
On 7/26/2011 at 11:01 AM, Urskov said:

You need to check the gears on the back side of the transport unit. Shot down the machine, take out the printer head, loos the belt tightener and remove the two belts. Clean carefully the gears, they become durty and this cause an uneaven paper transport. Then the roller runs to show, you get a darker line, to quick, a lighter line. Because it is a tranaport problem the lines are accross the printing direction and can not be removes by a head calibration.

Hi. Can you please explain  me how to set the gears on the back of the exposure unit? I changed the belts but I didn't  mark the gears. What is the way?

Thanks in advance. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
DL650
DX100