Jump to content

V30SM F2 error


aussiecameras

Recommended Posts

I have taken my 450L to the tip and acquired a V30SM which looks like a nice little machine! So I have cleaned it and tanked it up but am getting an error when I attach the F2 chemistry.

Error 039-02, F2 empty.

I have taken the F2 box off and put it back on plenty of times, swapped it with another full one but still get the message.

i have taken the plate it sits on off and cleaned everything I can see underneath.

As far as I can see the black rods underneath push their way maybe through a sensor into the F2 box and release the chemistry. How does the sensor work to give the error report. It is clear that the chemistry is being released.

Any bright ideas out there?

Link to comment
Share on other sites

You might need to disassemble the F2 tray and clean it a bit better.  Turn off the machine, and take off the F2 tray, and unplug it.  There are some sensor windows (old versions of this had a plastic window covering the sensor, new versions have a seal around the sensor) make sure nothing is blocking that sensor area.  Also you might need to adjust the potentiometer for the F2.  Turn the potentiometer counterclockwise until the light goes off, then turn the potentiometer 1/4 of a turn more after the light goes back on.

Link to comment
Share on other sites

This pdf extract shows the sensors, layout and adjustment procedures.  

To localise the culprit , a quick method to check the function of the sensors and and their respective LED's are to remove F1-F2 packages and simply stick your finger down the orifice/cavity of the probe seat in the tray. Check the status of the LED's change.

You can bypass the deffective sensor temporarily by linking the  2 centre wires of the detector side connector ( 4 wires). This will fool the device into thinking the package is full......but by the same token it will never indicate empty so keep an eye on the levels.

As Field Techs we used to carry around a couple of "dummy" plugs already made up from old discarded sensors, that way you don't have to compromise the wiring.

I can post a copy of the full Service Manuals to you seeing you're in country. PM me with your details.

Link to comment
Share on other sites

P.S.

If you have one of the latter versions of the QSF with the larger standard replenisment pumps, you might like to consider  a CPAC  SM chemistry conversion from the expensive Kodak packages to their  CPAC bulk single mix components. They modify the SM trays to install their own tanks on the tray assemblies. Big savings, not a very expensive proposition.....and CPAC is  a more suitable and practical alternative  for low utilisation sites.

Another plus......no more lousy sensors to adjust and tweak, no more annoying leaks and having to deal with damaged packs, or situations where one part of CD  or BL has not pumped up.

Give David a call at IPS in Sydney on (02) 9875 2244. IPS, they are all ex Kodak guys.

https://www.iphoto.net.au/

Link to comment
Share on other sites

IPS in Australia are the agents for CPAC, here they also do conversions for SM to RA paper processors.  

Not sure  stateside  if they also have the same kits available, you'ld have to contact them direct.  Think I saw  link last year to a similar conversion!!!!

http://www.cpacimaging.com/msdscolordev.asp

Link to comment
Share on other sites

Thanks for the advice and pdf!

I have cleaned the sensors again and done the trick with the F2 pack off covering the sensor with my finger. Both of the lights go out when I cover the sensor but when I put the F2 pack back on only the bleach light goes out.

I have tried adjusting the fixer pot but can't get the light to go out.

So I put a small piece of paper blocking the sensor into the sensor and then reaattached the F2 and then the LED did go out!

However the alarm for an empty pack still went off.

I had a look at the input checks and the REPL. SOLN. SE. (F2)  showed CLOSE whereas the F1 shows open.

Is that significant?

Link to comment
Share on other sites

Have a look at this pdf.

You might like to try this for the FIX sensor to narrow down your problem. Sounds like the sensor to me for the individual chemistry component and could be on the way out or partially obstructed by chemical ingress.  

Question: As mentioned in another post above, do the sensors appear to be encapsulated in a silastic compound. If not then they'll be the old exposed type and very susceptible to chemical attack, 'tho there shouldn't be any around these days.

Unplug the sensor from the harness and try the link across the connector as shown in the diagram attached. As far as the I/O  status goes,  I think this is related to the interlock on the tray.

Link to comment
Share on other sites

Am not in the shop at the moment so can't bypass the sensor !.

The sensors look like they are encased in black plastic similar to the black ones on the 2901.

What I find difficult is that the sensor seems to be working when I block it off and by doing that it should duplicate having a full F2 pack.

So why does it say it is empty even though the LED is off?

Link to comment
Share on other sites

Hmmmmmmm a little puzzling!

The sensors are IR and they are adjusted to detect residual liquids of varying density through the necks on the bladders of the packs. They have a threshold  adjustment  for detection so  maybe there's  just not enough of a "window "  to toggle the sensor circuit on the PCB and LED.

Link to comment
Share on other sites

So does the input check on the control panel only rely on one or the other of the these two sensors to decide whether there is a full(not empty) F2 pack or not and if so why does it say it is empty when I have blocked the sensor causing the LED to go out and I would assume sending a 'not empty' response to the control panel?  

I other words, what does the CLOSE response on the control panel actually mean?

Something else doesn't seem right here apart from the actual sensor.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
DL650
DX100