Jump to content

2721 uniformity


Retired

Recommended Posts

Anyone? Cause I'm at a loss here. I use two papers Royal and Supra. I can setup and "uniform" the Supra but the royal will not get it together.

The Royal is 4 inch N surface and the Supra is 10 N surface. I have initialized the 4 inch uniformity and even did MLVA setup... It wont show good for uniformity. No matter how many times I run it.  (ran it about 20 times so far) WTF?

Link to comment
Share on other sites

I am afraid I have good news and bad  news. You WILL get very good resaults with the Supra...you will not get good results with the Royal. When Royal originally came out it worked great on the DLS system/mp1600. For the past 3 years or so it has not. Over the last few years each improvement in the Royal has taken out more and more silver. This has resulted in poorer and poorer performance when using Royal. It has been 18months since I switched totally to Supra and  what a difference. Most days everything balances in 1 maybe to tries. many times I can go a week or even 2 without any paper needing  more than one run during morning setup. Royal cannot deliver the Blacks you need in order to get the setup right. I will bet that your uniformity prints may look pretty good but your gammas have steps 16,17 & 18 blending into each other and that what you get is not even black? Unfortunately you will have to abandon the Royal. You  will not be the first DLS owner/user to do so. I know 4 that have done so.

tom

Link to comment
Share on other sites

Well this is even weirder than I can imagine........ I'm still working off a 10 roll supply of 4 inch paper and then we are done with it. But this paper is all the  same batch and WE HAD it working before we rebuilt the front end computer. WTF?

Your right the supra looks better but I gotta burn what we have first. And yes I did at some point wonder if gamma played a part so I ran it to. But it still wont uniform. ?????

Link to comment
Share on other sites

Hy mi dear i'm sorry i can't help instead need help of anyone for a problem i face. i've got a big deal with the gamma print each time i make the gamma print it always come with a margenta parasite colour from the step one to step 8 witch is refused by the densitometer. this causes the printings to be hy constracted. ( the uniformity is normal) I please you guys to give me a hand. thousands thanks  

Link to comment
Share on other sites

You should make the 10 inch supra the master paper. Glossy is better for the master but even with matt the supra is the best choice to use. The Royal is 4 inch N surface and the Supra is 10 N surface. The mlva setup will not make you happy with royal. try the supra first. also after all the lamp house areas have been cleaned and the filters and the heat absorbing glass and the reflector and the glass over the light wheel.  turn off the machine and restart it. I have found that after cleaning the system it does not put the filters back in place and your setup goes screwy until you power down and then restart. Then the filters are initialized and placed in the correct postion.  I have initialized the 4 inch uniformity and even did MLVA setup... It wont show good for uniformity. No matter how many times I run it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...