Jump to content

2711 - Loading unit errors at startup


thorrfoto

Recommended Posts

Hello to all of you again !

I have an issue with my 2711 printer :

at startup, I get several error messages saying that

-there is paper jam in the loading unit

-left arm elevation motor error, left

I checked in output mode, and I have no reaction on the elevation motors, left or right.

I checked the sensors  (paper jam error message), cleaned them, no better result.

Trying to move the elevator arms by hand, I found that the right side one feels ok, the left one is really "cranky".

I am suspecting bad connections on the ribbon cables, maybe a broken PCB ?

If anyone ha sany ideas, any suggestions on what to do to pinpoint the problem, please let me know.

Lovely day to all of you !

Thorr

Link to comment
Share on other sites

Hello Retired,

Indeed, I hadn't given the codes, that's because when I wrote the post last night, it was late and I was away from the machine.

Here are the error codes that come up on startup :

6016-01 Loading unit vertical operation error (Right)

6017-01 Loading unit vertical operation error (Left)

Then, there was

6026-03 Paper is jammed at the loading unit

This last error message was present yestaerday afternoon, and after a night's sleep, this disappeared. The God of all Noritsu machines probably knows why...

Best regards

Thorr

Link to comment
Share on other sites

Hello again,

I come back with extra information :

In "output check" mode  (Outputcheck > Printer > Paper loading section >... ), I can see that ALL sensors see what they need to see. All motors are responding to the commands except for 2 : "Elevator motor Right" and "Elevator motor Left"

Perhaps that might help to find out what is faulty.

Best

Thorr

Link to comment
Share on other sites

Error sub-number 01

1. The arm upper sensor (right: SE19, left: SE21) does not

turn DARK within a specified time when the system is

initialized.

  Diagnosis

When the arm does not move up and down

(1) Check that the arm is moving up and down smoothly.

(2) Check that the tension of the elevator motor belt is correct.

(3) Failure in the elevator motor (right: PM9, left: PM10)

When there is a detection failure in the arm upper/lower sensor

(1) Check that there is no foreign matter, such as dust, on the

light axes of the arm upper/lower sensor.

(2) Check that the arm upper/lower sensors are correctly

attached.

(3) Failure in the arm upper/lower sensor (right upper: SE19,

right lower: SE20, left upper: SE21, left lower: SE22)

Do you have a service manual?

Link to comment
Share on other sites

Ok, more info :

The arms move freely (i took off the belts on both arms).

The motor left is, as I said earlier, "cranky" : you can feel "steps" while turning it by hand. In comparison, the right motor is much smoother.

ALL sensors are working fine, no more error there. Tested in input and output check modes.

Now, where should I measure the +5V power supply ? On the I/O advance PCB ? On the PMdrives ? Or on the PSU itself (that, I do not know where it is). I assume this is a DC voltage.

Thanks for your comments

Best Regards

Thorr

Link to comment
Share on other sites

Thanks for the messages and the drawings.

I measured the voltages on the Advance I/O PCB.

The +5 V is present, on the left and on the right (Pins 9 and 10 of the J/P 146 connector). BUT, there is no 36 V on pins 1, 3 and 2, 4 of that same connector.

I measured on the TEST points on the PCB itself :

There is 36 V present on:

TP1 IL 36V-3

TP8 36V-2

TP9 36V-3

There is NO voltage on the following :

TP10 IL 36V-2

TP11 IL 36V-1

If anyone can tell me where to look further, I would really appreciate.

Many thanks

Thorr

Link to comment
Share on other sites

IL36V-1 & IL36V-2 comes from PS5 connector J/P 664.

Pin 1 is 36V (DC) Pin 4 is GND.

It then goes to J/P232 Pin 1 36V Pin 7 GND on the Printer relay PCB (J380095).

Check fuse 35 & 36 are ok. LED 5 & 6 should be on.

The most likely culprit will be the power supply itself.

Maybe worth unplugging (with main breaker switch off!) J/P243 or J/P232 on the Printer relay PCB, then rechecking the voltage again on J/P664 just in case one of the PM drivers is shorting out the PSU, though if this was the case I would expect fuse 35 or 36 to be blown.

It looks like PS4 is identical to PS5 (Type PWS700) so can confirm if the PSU is faulty by putting PS5 in the place of PS4 and re checking the voltage.

Link to comment
Share on other sites

I found out new stuff :

There is a blown fuse on the Printer Relay PCB (J380095-03) in position F35.

When I replace this fuse, I can see that there is tension coming on it at startup. But when the machine initializes the paper loading unit, it blows out.

Thinking that one of the elevator motors was faulty, I disconnected them both (J/P 519 & 524) and started again with a new fuse. Same result... it blew out.

Now I assume the missing 36V on the advance I/O PCB was due to this blow out fuse... I did not check that out because the fuse blows before I can measure anything.

I welcome any new ideas !

Thanks

Thorr

Link to comment
Share on other sites

Thanks Dave,

Sorry, I hadn't seen your message before I posted.

Indeed, I tried one more thing : replaced F35 again, unplugged J/P 243 and started the machine again. Now, no fuse blows anymore. I assume this means either one of the motor drives is dead. Can you confirm ? I assume the motor is not faulty, since it was already unplugged and my fuses were still blowing. If you indeed suspect the drive, how would you suggest I confirm this, and how to identify which is faulty ?

Many thanks to all of you guys for all the valuable information.

Thorr

Link to comment
Share on other sites

It is probably one of the elevator PM driver boards causing the blown fuse.

Try unplugging J/P 146 on the Advance I/O PCB 1 (J380113) if the fuse does not blow it will be one of the elevator PM driver boards.

J/P 716 is for the right elevator PM driver

J/P 718 is for the left elevator PM driver

Link to comment
Share on other sites

Hello Dave,

Did what you suggested. Unplugged J/P 146 and the fuse did not blow. Connected that again, and unplugged first J/P 718. No fuse blown. Then, reconnected J/P 718 and disconnected J/P 716. No fuse blown either . Right arm functions normally in output check mode only if left arm PMD is disconnected. Tried the right arm in output check, connected to the left arm's PMD : it did not function properly. I suspect PMD 6 to be faulty.

Best Regards

Link to comment
Share on other sites

  • 1 month later...

Hello again to all,

I didn't want to leave this topic unfinished, so here I come with the conclusion (after a long long time waiting for parts)...

I had to replace the motor driver board. But Noritsu does not supply this part anymore (apparently). This part is made of two items : a PCB and an IC soldiered to it. I had to outsource the IC (Sanyo SH2089), and had it fitted to where it belongs. Put it back on the machine, and everything seems OK now. So, thanks again to all who helped me find what the problem was.

Now, after a long period of inactivity, I have a blocked pump.... Will see tomorrow what needs to be done, and come back here soon if things are not clear...

Regards to all, and happy printing !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...