Jump to content

2711 Uniformity problem (that I cannot solve)


thorrfoto

Recommended Posts

Hello All,

I have already written about this problem here, had received some answers, but they never really worked. I thought I had found a way around this issue but it is getting worse and worse.

In a few words :

I have serious uniformity issues with my 2711. So far, we had managed to solve them by the standard uniformity procedure, using the flatbed and several passes.

I have an error message when trying to do the head calibration with the calibrator. The error is 9016-01 " MLVA radiation of light error".

So when my uniformity was getting worse and worse, I was re-installing a ghost image of the MP 1600 hard disk, and going on with uniformity setup.

Now, even this does not seem to do the trick.

What I need to do is solve this calibrator issue. Anyone knows which way to proceed ? I remember someone had told me to erase all machine data before retrying, and that it would work. I did try that, but could not save the data to floppy prior to deleting the data, so did not dare to erase data. If someone has experienced this problem already, could you please enlighten me and give me the solving procedure. At some stage, I also read on a post on this forum that someone had had to clean the optical fiber end (lamp end I assume). Couls that be the cause, and if yes, how could that be done ?

Many thanks for any help, I am really in deep s..t, with rent and salaries to pay...

Best Regards All, and Happy New Year !

Thorrfoto

Link to comment
Share on other sites

Hi Thorr,

  I had uniformity totally out of wack and putting in a new exposure lamp and doing a new lamp setup did wonders for my mp-1600.  Cleaning the fiber head helped my dmax a little, but increasing the dev temp did too.  The 9016-01 error can indicate low light levels so it seems like a new lamp might do the trick.

Good luck!  Eat some black eyed peas first.<grin>

Tom

Link to comment
Share on other sites

Solving uniformity 101

First you need a service disk... The dat file is available on this board. Go to service mode: From the menu screen push +/- and the up key at the same time. (floppy disk with dat file in the mp 1600 drive) It will ask for a password. it is 2260 and must be entered quickly. You will see an "S" in the upper corner when in service mode. Now got to menu>extension mode>setup>data initialization. Choose #2 uniformity LUT. Do not worry about backup at this time..... Its no sweat here. Then go to menu>extension mode>setup>#9 uniformity setup and run it... Its all flat bed based uniformity and should go well without the use of the calibrator.

BUT BEFORE I would do this...... I would clean the fiber cable and install a new lamp and clean ALL the optics from the lamp to the print head. This includes the heat glass the dicroics the top of the filter wheel and the fiber cable. Plus the face of the tube.

I used a pencil eraser to scrub the fiber cable end... Seemed to work well for me... Does this make any Noritsu techs faint? (Dave?) LOL It worked for me just be careful. REMEMBER in all of this its about light getting from point A to point B. It has to be clean for the maximum amount of light to get there....

Now on to the calibrator issue assuming it is still there when this is done.... It might be cured with this because the error indicates that the calibrator can't see enough light. So try the above routine and let us know if the calibrator comes back to life... If not we can cover that ground next.

Link to comment
Share on other sites

Thanks Tom and Retired for your prompt replies.

I looked into what you guys wrote this morning and did the following :

Data initialization for Uniformity LUT - Paper and Gamma LUT - Exposure Data.

I cleaned the filters, the top and bottom of the filter wheel unit, and the input of the optical fiber.

Tried to print a picture that I had tried yesterday, in similar conditions : huge difference, the density is much higher overall. But uniformity is, of course still out, so I did :

MLVA setup - Dichroic setting - Print 1, 2, 3 -> All ended GOOD

                 - Calibrator : after a few minutes of progress, an error message appears : "9016-01 Radiation of light error".

I know I could bypass this issue and go further with the uniformity setup, but I prefer to pinpoint the problem with this calibrator.

Any further ideas are very welcome !

Thorrfoto

Link to comment
Share on other sites

I would continue to do the flatbed uniformity and get it looking and working good. This will be part of pin pointing the problem with the calibrator.... You need to make sure the calibrator problem is JUST the calibrator... By getting uniformity where it belongs.... Then it would be  (problem with calibrator) JUST the calibrator.

The service manual says these are possible with that error:

(1) Clean the calibration sensor.

(2) Adjust the position of the calibrator.

(3) Failure in the calibration sensor

(4) Failure in the image processing PCB

(5) Failure in the data output PCB

(6) Failure in the drive voltage PCB

(7) Failure in the MLVA

If  you get a good working printer through the flatbed uniformity.... you eliminate 4 5 6 and 7.

Link to comment
Share on other sites

Hello All, I am Max and l do have a problem and l realy do not know what it is, First my DLS mp 1600 has been sitting for six months, when l started it, l could not get a good gamma print, when l do the gamma, part of the print has lots of lines and a pink color like a bad uniformity print, from # 1 through #8 and the rest of the print has just the perfect exposure, the the densitometer can not read the gamma print.

I cleaned everything and still the same problem. without a good gamma print l am lost.

Did new ight source and when the three first prints come out they are exposed at the same point as the gamma print, can somebody help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...