Jump to content

QSS-3701 lines on first 3cm of picture problem


djteco

Recommended Posts

Test prints looks like they dont have this lines. The machine isnt full iinstalled yet. We'll se what will happen on kiosks prints.

We have bought this machine from presentation show. Prints from exposition (the mashine presentation) are without this lines.

I've installed the main computer from the beginning and problem still existed.

We have printed a picture off full color (some kind of rainbow) and there are lines (on the first few centimetres and they are always in the same position) and the colour doesnt go with smooth pass between colours (banding? ?)

(sorry for my english i hope you will understand what I mean)

regards

Link to comment
Share on other sites

I've recently read in the QSS Service manual that bad corrected zigzagging may occur in banding in first 32mm of each print. The sollution is fixing the pressure of the pressure roller at the exit side in the exposure section. Maybe this will solve my problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...