Jump to content

noritsu 2612 paper jams


bellphoto

Recommended Posts

can you please assist  i have been getting,constant paper jams in the advance paper section of my 2612 and it  is driving me crazy it is an intermittent error and i cannot seem to resolve the drama . any one with usefull advice will be greatly appreciated, all motors and sensors seem to working ok but i feel the top section of rack 1 with the four belts may be sticking any advice b4 i go mad

john  

Link to comment
Share on other sites

no the paper is not damaged and its 4 inch paper. The one thing i have noticed is that sometimes the paper is askew when leaving the bottom roller to enter the upper roller in the first rack of the advance paper section and i think this is due to the normal  sideways movement of the upper rack system but the upper rack has not transported the print up to its normal position any advise will be appreciated thanks Dave for the reply. i have aready replaced the stepper motor on the upper section of this rack.

Link to comment
Share on other sites

further to the problem i have discovered that the upper rack section seems to be sticking, this only seems to occur when the rack is in the right hand position for paper feed from the paper deck, it does not have a problem when aligned to the left 'mystery hey' please help.

Link to comment
Share on other sites

hi dave thanks for the reply i think we may be getting somewhere when you mention the stepper motor drivers,  as stated the unit seems to work perfectly when the upper section is aligned to the left but when on the right the motor seems to be unable to turn the rack section. i have completely stripped the unit and checked barings and also checked for points where it cuold be touching or hitting elsewhere on the surruonding area, does the motor rely on seperate drivers for the left and right hand side  operation and where are they located  

Link to comment
Share on other sites

the problem is in the advance unit no 2 where their is only one  stepper motor controlling the upward movement of the belts,  this part of the advance unit also moves from side to side to alternate the position of the paper when it comes off the exposure deck belt and fed up through the lower section of this unit. it is when this upper section of tha advance unit no 2 is to the right that it seems to jam, it looks like the motor is trying to drive this belt but is unable to do so

Link to comment
Share on other sites

hi dave s

further to our discussions i have pinpointed the problem to worn wiring that leads from the stepper motor to the external plugs on the frame of the advance unit no 1, this is the only portion of the wiring that has constant movement back & fourth due to the sideways movement of the upper rack section, the wires inside this loom section over time have worn and are now giving an intermittent signal to the stepper motor " problem solved "

Link to comment
Share on other sites

i think the paper code sensor  is ok

Have you actually checked the magazine code sensor in input check mode?

All codes should show light with no magazine in place with the printer doors closed.

If you cover the sensor with some folded photographic paper and shut the printer doors it should now show dark.

Are the codes actually set correctly on the magazine itself?

Is the print channel set up correctly?

Link to comment
Share on other sites

i measured the code sensor with a multimeter on the end connector at the middle PRINTED CIRCUIT BOARD and it works

but through the maintenance--> input checks-->printer--->paper supply section A --->>>>

AND IT DOES NOT RESPOND WHEN I REMOVE THE PAPER MAGAZINE OR WHEN I CHANGE THE CODE.

At the  procedure : maintenance--> software upgrade---->yes--->i answer: no, no, no, --->the results dispay the status of ........ no communication with printer (circle blinking).

do you have any idea what else i can do

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...