Jump to content

7600 Ink cart wont set?


bobby198010

Recommended Posts

I own a Epson 7600 and when i changed the empty black cart for a new one it simply wont set.   Ive reset the chip on the cart and even bought a new one and tried that, same thing happened.  Ive had the printer for a while and when this has happened before i just reset the chip but thats not working     pulling my hair out here, any suggestions please      Thank you

Link to comment
Share on other sites

i use compatible cartridges. They have always been reliable and ive never had this problem before. I tried to reset the chips myself and this has always worked with the maintenace tank and other inks but not now.  "set ink cart" and "no Ink cart" is the only thing displayed on the screen to.  They are a different brand of inks to my last set, more expensive infact and the other colours work, just not the photo black.  Ive ordered another cart from my previous supplier and that should arrive tomorrow but im totally stuck for todays work and if the new cart doesnt work i dont know what i will do?????????   Help!   Thanks in advance everyone    Rob, Sunderland UK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...