Jump to content

7600 Expert Please!


Liz

Recommended Posts

I'm totally out of action and cannot print because too magenta, dark, banding sinced I turned high speed off,  and basically crap.  Big workload build up with enquiring faces and at this point I'm about to outsource.

This is what I've done.  Reloaded the Monitor Driver-Samsung 913N, used my Spyder Pro2 to profile monitor, have Epson profiles loaded.  Using Epson paper and ink.  (Does ink go off?)  Fuzzy about print settings through Photoshop to Epson 7600.  Could do with some help here. Understand that setting print in Photoshop and setting it in Epson leads to double print space so didn't do that.

4 hrs research on computer this arv suggests 7600 could have cartridge/electronics problem; some other problem between XP, graphic cards, photoshop....jeez, I don't know....eventually realised I was way out of my depth.  Where is my problem?  Software?  Hardware?  Operator error?  Could be anywhere.

Rather than analyise what I may have done wrong at this point, can someone experienced in this, spoon feed me through a basic set up to print from Photoshop to Epson, and then go from there??  This may help to track down where the problem sits.  .Would be SO SO grateful  

Link to comment
Share on other sites

The ink cartridges have a use by date on them, not that this should really be a problem.  Certainly used one about a year out of date.  Are you confident the Epson cartidges are genuine?

Reloading the monitor driver or profile won't affect how the printer prints.  Banding could be down to incorrect printer settings.  Do you have an image that you know to be reliable as a test image?  Use this to test the printer and verify monitor settings.

To print from Photoshop:

Use Print with Preview, click on Page Setup, choose your printer and paper size. OK

From the print preveiw window make sure Show more options is checked.  Set Soure space to Doccument.

Print space to the profile of the paper you are using, the instructions for the profile you use will tell you the Intent to use and the print settings. (Try Relative Colorimetric and tick Use Black Point Compensation if not sure)

Check the preview is as expected, size of image on page etc, then click print.

From the print dialogue select your printer, then go to Print settings, set these as advised from the profile instructions, eg:

Media Setting: Premium Luster Photo Paper

Ink Setting: Color/B&W

Mode: Advanced Settings

Print Quality: SuperFine – 1440 dpi

Microweave: On

High Speed: Off

Super: Off

Then select Colour Management and choose NO COLOUR ADJUSTMENT

You can save these settings as a preset so you don't have to change them everytime.  Then select print.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...