Jump to content

Processor Stops


sajal2004

Recommended Posts

Hi all,

My processor section suddenly stops after two or three minutes and the printer hangs at the same time. No message. I tried to upload the software to the printer from my FMPC computer but failed every time. CTP20, FMA, FMB FMC are perfect as I tried them on another machine. Please help me. My LDD board is faulty as it says R-LD temperature exceeds. I tried another LDD board on my printer it worked fine. Please suggest me what to do. Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...