Jump to content

Problem With Negative Prints


vincent

Recommended Posts

Hello. Which minilab you have ? If it is QSS32 then run self - test for scanner ( will be tested scanner and some image processing parts ) . See what test results you will have ( NG or OK ) . Do you have the same pictures, when you scanning films ( without printing ) . Also for test can change scanner LVDS cable with LVDS cable, which is connected between computer and image processing pcb. In your minilab also can be faulty digital ice pcb. Try to disable it. 

Link to comment
Share on other sites

Hello. Which minilab you have ? If it is QSS32 then run self - test for scanner ( will be tested scanner and some image processing parts ) . See what test results you will have ( NG or OK ) . Do you have the same pictures, when you scanning films ( without printing ) . Also for test can change scanner LVDS cable with LVDS cable, which is connected between computer and image processing pcb. In your minilab also can be faulty digital ice pcb. Try to disable it. 

Dear,

when you said: run self test, you mean self diagnostic in service mode? if yes, i did it and the diagnostic is good for every part.

I cancel the digital ice and the prints are ok. Even scanning is good.

So that mean the digital ice pcb is wrong?

thanks

Link to comment
Share on other sites

Hello. I mean exactly what you say - self diagnostic in service mode. Can tick scanner test only - will be not as long as for whole minilab. Also can make software upgrade from hard disc ( in service mode ) for image processing pcb and digital ice pcb. Can check power suppliers on these boards too. Honestly I think your image processing pcb will be faulty. Do you have standard digital ice pcb or with digital masking ( option ) on it ? If you have with digital masking can try to remove these boards and try enable digital ice again. You can test this board on some QSS32 or QSS3301 . At last you can work without digital ice enabled - just have carefully clean dust before scanning and do not scratch films.

Link to comment
Share on other sites

Dear

as you said, image processing pcb wrong is most possible. I did again a self diagnotic, now i have one test which is no good. D-ICE PCB MEMORY CHECK NO GOOD. SCRATCH MEND PCB1 J485.

But however I still can make print for the moment by cancelling the D-ICE correction in operator selection. Just have to take care the negative and clean it before putting int he mask.

I am going to locate the J485

Thanks

Link to comment
Share on other sites

No, you are wrong. You have digital masking option on your digital ice pcb. Scrach mend pcb1 ( J485 ) is faulty. Remove all boards ( 4 boards and memory ) from digital ice pcb ( J485, J486, J484, J483, J480 )  . Then try again. Maybe digital Ice will start to work ( of course without digital masking ) . Digital masking is not as important as digital ice. Digital ice removing dust and digital masking removing film scratches. 

Link to comment
Share on other sites

Hello. Where are you from? These boards are on digital ice pcb. Remove workstation back cover and you will see it. To digital ice pcb is connected digital ice control pcb ( small board with ARCNET splitter ) . You have to see fan under digital ice. On digital ice pcb you will find sockets J485, J486, J484, J483, J480. Remove boards and RAM from these sockets and you will have digital ice without digital masking option. Digital masking is only optional and the most minilabs have not it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...