Jump to content

No Straight Prints


nightcrawler

Recommended Posts

Hello,

 

Im trying to print with zoom at 98 % and i get black borders on each side. The problem is that the borders are not straight . At the bottom of the print - the difference of the left side from the print to the end of the paper is 0.9 mm and on the bottom (right side) of the print the difference is 1.7 mm.

 

I've attached two pictures from the same print , left side and right side bottom.

Any ideas how to make the prints come out straight ?

 

Thanks.

post-8477-0-96861700-1359460173_thumb.jpg

Link to comment
Share on other sites

Normally when you reduce the zoom you get a white area on the print not a black area as in your print sample.

If you want a black border change the setting in operator selection, print operation, colour selection of print margin except positive to black and set it to WB in the print channel.

 

To centre the paper width side of the print use the Exposure centre correction in Menu, Extension, Maintenance, Various Adjustment, Printer Mechanical Adjustment.

 

To centre the advance length of the print use the exposure position adjustment in the print channel setting.

 

Due to mechanical tolerances it is very difficult to get the machine to print in exactly the same place on every print, that is why by default the machine over zooms the image slightly to stop any white lines appearing on the edges of the print.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...