Jump to content

Install A1 System Disk Problem


flashmx

Recommended Posts

I have frontier 330 and I need to install system disk A1 on main controller .

I have 2 disk  the first is recovery system that recover system to windows 2000 server and the second is the system A1 disk

after recover to windows 2000 I tried to install A1 and I got the error message (520) " Incorrect PC driver configuration.Installation not performed."

please help ...

Link to comment
Share on other sites

Can be that you have wrong version recovery CD. Can be three recovery CD versions and this CD should match your computer version, check that. 

Also before computer recovery the best is to make hard disc image file. Hope you did it, so now you easy can return to initial situation ( which had before recovery ) .

 

Also tell which computer you have and which A1 version you tried to install. Old computers can work only with old A1 version 2.0. If to install some new your will have printing error.

Edited by Minilab service
Link to comment
Share on other sites

Hello. So you do not want to give more information which I asked. Looks like it is top secret. Let it be - no information no help. Also you wrote " I have replaced one of main electrical board " . I do not know what you wanna to say - some board in minilab ( if main might be printer control pcb or some board in image processing box ) . Maybe you changed computer motherboard ?  If yes - what was before and what is now. We are not psychics - just engineers, so we can't help if don't have information.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
DL650
DX100