Jump to content

Fmpc Loses All Connections After Frontier 370 Shuts Down


everQuestion
 Share

Recommended Posts

Hello there everyone. Last Friday we replaced the IEEE 1394 from the FMPC and the FMA20 of the Frontier 370 .

 

All is working well except that at the end of the day, when the Frontier shuts down after cleaning, the FMPC suffers some sort of strange crash where all the connections to the FMPC are cut down. The USB ports are disconected (and if i reconnect the USB devices they no longer appear connected, no matter if i use a wireless mouse or a keyboard) the Ethernet port too. We have to hold the Power Button to turn it off forcibly. We tried running the shutdown.exe with a 90 second delay but its not helping around.

 

The thing is worrying me is that turning off forcibly the FMPC will damage the HDD anytime soon and Fujifilm Mexico did not want to give us the software for installation. I think something is wrong with the new IEEE 1394. The FMA20 should not make a PC crash.

 

Any idea what to do? I can't even use a keyboard. The Optiplex 780 has no other ports like the PS2 or the other one.

Link to comment
Share on other sites

IEEE 1394 is indeed Rev 3 (we got it from a trusted seller that also supplied us the FMA20)

 

Not sure if the motherboard of the FMPC has some sort of electrical problem. The power surge mentioned in my previous topic blasted some resistances and other parts and got them soldered and replaced. Also think some might have been bridged around to work.

 

Fujifilm Mexico somehow did something with the HDD and it can't be placed on a different motherboard because it displays a blue screen of death. When placed back to its motherboard the HDD works as normal.

 

Will have to see what happens. Maybe we will have to install the MS01 FMPC software on another HDD thats not 'married' with the motherboard. In the meantime will try to find something to fix this.

Link to comment
Share on other sites

Replacing the power supply will most likely fix this?

 

When we force turning off the FMPC the DVD drive flashes for a couple of seconds and then goes off. We are surprised that the power supply survived the surge somehow and that it burned the IEEE 1394 and some parts of the motherboard (after soldering them it worked normal)

Link to comment
Share on other sites

How can I know if my advice help or not!
I have never met with such case before but I know for sure that the first barrier before surge is Power Supply (PS) unit.
Even if it survived after surge it may have exhausted parts inside and they may affect on othe parts of the PC,

 

Try.

PS is not so expensive....
I also suppose that motherboard also was damaged by the surge...

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...