Jump to content

Negative Carrier 3011


daperna
 Share

Recommended Posts

Look in AFC adjustment with the service password. look for any sensor LED light intensity at 255. These are maxed out and need to be replaced. The LEDs are on all the time the neg mask is in position and the light output gets weak with time so the machine ramps up the LED to compensate. when it gets to 255 it cannot go any further. The LED is easy to replace though you have to dismantle the mask from its rails as the LEDs are all in the bottom. Normally you don't adjust or touch the photo transistor in the hinged part (top) the DX ones are not easy to replace and I would leave those alone. Each LED is mounted on a small PCB 25mm x10mm or so. The LEDs can be replaced with standard crystal clear green LEDs I bought some from ebay. Mine were brighter and a bit of a colder green, The ones fitted are a yellow green. They worked fine but as they are brighter the mask once calibrated was down to 65 instead of the normal 80. As long as they can detect film no problem. Take care with the orientation of the LED, the PCB is marked +-

Link to comment
Share on other sites

  • 2 months later...
On 26/4/2017 at 4:35 AM, davidlam said:

Sensor pcb ( Noritsu part no. ) please.  There are many sensors, sensor PCBs and LEDs etc. on the negative carrier

which negative carrier is it  ?    AFC gen. 1  ?  film format 135 ONLY,  135/240  or others .

please provide more information so we can comment / help . . 

Thanks, Is a negative carrier 135/240 for Noritsu 3011. Regards

Link to comment
Share on other sites

On 27/4/2017 at 4:10 PM, Magenta said:

Look in AFC adjustment with the service password. look for any sensor LED light intensity at 255. These are maxed out and need to be replaced. The LEDs are on all the time the neg mask is in position and the light output gets weak with time so the machine ramps up the LED to compensate. when it gets to 255 it cannot go any further. The LED is easy to replace though you have to dismantle the mask from its rails as the LEDs are all in the bottom. Normally you don't adjust or touch the photo transistor in the hinged part (top) the DX ones are not easy to replace and I would leave those alone. Each LED is mounted on a small PCB 25mm x10mm or so. The LEDs can be replaced with standard crystal clear green LEDs I bought some from ebay. Mine were brighter and a bit of a colder green, The ones fitted are a yellow green. They worked fine but as they are brighter the mask once calibrated was down to 65 instead of the normal 80. As long as they can detect film no problem. Take care with the orientation of the LED, the PCB is marked +-

Thanks, please may you send me, wich seller can i buy the sensor led. Regards

Link to comment
Share on other sites

Small correction to Magenta post. Only if sensor sensitivity and intensity are 255 and you have error then you have change sensor. On some positions LED intensity 255 is normal value ( software set it to maximum and decreased sensitivity ) .

Even if sensitivity and intensity are 255 it doesn't mean that sensor is bad. Can be many other problems with AFC hardware ( short circuit, board, connections and etc ) . I repaired many carrier, so now what I'm talking about.   

Link to comment
Share on other sites

On 30/6/2017 at 11:30 PM, davidlam said:

Yeh. Agree that we stop here to wait for more information...  

 i think the said "technician" won't tell Damian Perna which carrier sensor is bad,,,,, or technician doesn't know himself.

Thanks for your help, i changed 2 dx sensor leds (the red ones) and the mask does not show the sensor error, but

When I put the negative in the mask does not take me and it does not show any error on the screen ?

Regards

Link to comment
Share on other sites

OK DX sensors wont stop you using the carrier it will only report it was unable to read the DX code and apply a correction if you have one. The fault yo describe is that the film loading sensor is not detecting the film leading edge that you present to the mask. It should see the film and then turn on the stepper motor to advance the film into the mask. Normally on an old unit this is the sensor that says remove the film when you have no film in the mask. Can I ask you to check the sensor numbers in AFC adjustments but you will need to first enter the daily password to get into the service mode, then various adjustments, AFC, Have you run an auto calibration and does this complete without error. take a photo of the numbers for the 135 side.

is your film processor chemical good? as under processed film will not be dark enough to block the sensor. Try putting the fogged end in the mask or even a bit of black paper to block the sensor to see if the motor starts to feed..

The numbers will tell us what is going on.

when the mask was stripped down to do the DX sensors you will have had to remove the small PCB mounted in the lid. its common for the Flat ribbon cable not to be connected correctly Take car its very easy to break the hinge of the connector, give it a gentle tug it should stay put. these sockets are a pain and the ribbon cable can be damaged with constant opening and closing. normally this will tell you several sensors are not working

Link to comment
Share on other sites

5 hours ago, Magenta said:

OK DX sensors wont stop you using the carrier it will only report it was unable to read the DX code and apply a correction if you have one.

That is incorrect. DX sensor 1 and DX sensor 3 are also used for film detection, so if there is a problem with the detection on these sensors it will give you the error "Remove the 135 film from the film carrier" so no scanning will be possible.

 

With regard to the problem after replacing the DX sensor LED's, probably they are too bright now so are not seeing the film, just carry out the 'Sensor LED Light Intensity Adjustment' this should adjust the intensity of the newly fitted LED's.

I have seen problems with the sensors always showing light, this normally is a failure on one of the PCB's inside the AFC.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...