Jump to content

Failed to open the replenisher cartridge No.05908-00005


Recommended Posts

Hi

So I am trying to fix 

Predetermined process amount was exceeded No. 05912-00000

on a Fuji Frontier LP 7200

 

Firstly I drained the P1R, P2RA & P2RB

Then inserted new CP-49LR cartridge ready to do the mixing replenisher

But like halfway through draining the cartridge it suddenly terminated the process

and this error pops up 

 

Failed to open the replenisher cartridge No.05908-00005

There is nothing clogging the noozles and it has clearly puncture the cartridge.

I tried several times already but still the same results

 

And every time I reboot the printer this error always comes up

An error occurred in the replenisher section No. 05913-00000

 

Any ideas to how I can fix this problems

Thanks

 

 

Link to post
Share on other sites

Hello THI.
The first thing you need to do is check the elevator in
output check to see if the gear that spins the elevator isn't broken.
If everything is ok, you need, before making the mixing steps, 
reset the lack time of the process within the processor menu.
Link to post
Share on other sites

O this Noritsu 05908-00005 means that failed to open the replenisher cartridge - P1R and P2RB . 05913-00000 is just general message, that an error occurred in the replenisher section ( because you had 05908 error ) . 

Check level sensors ( P1R Upper and P2RB Upper Replenishment Solution Level Sensors ) . open replenishment section cover, block sensor, run motors and look cartridge position sensor changes.

If sensors are working, but levels are too low - add water to reach correct levels.

Link to post
Share on other sites

Thank you for responses

Last week I changed the gear that spins the elevator because it was broken and I checked that it moves up and down normally before I did any mixing replenisher.

I was able to mix my replenisher after flushing out the P1R P2RA & P2RB with hot water a couple times more, just in case to check that the lower level sensors was working.

After successfully doing the mixing replenisher operation, P2RB upper solution sensor was not detected and I added some water to it

Now everything is fixed

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...