Jump to content

ERROR FUJI FRONTIER SP3000 / E-4468, E-4471, E-4740


vache
 Share

Recommended Posts

Hi friends,

 

i have fuji frontier sp3000, i bought this scanner include 2 pc, 1 pc for scanner & 1 pc for server.

when i try to started scanner, the program start with error E-4468, then E-4471, and E-4740, then when i enter "print/export" mode, there's error appeared E-1774.

i try to read manual service error code, it mentioned that there're faulty sensor or piezoelectric, abnormal CPZ23 circuit board power supply (error code attached).

i try to open back cover scanner to see is there anything trouble at psu scanner, but it look like fine from led that i saw. i try to replace SDRAM scanner, but nothing better, fyi SDRAM installed on scanner 512mb X 2 pcs.

scanner works ok to scan negative film, 135mm or 120mm, but the problem appear when i try to scan larger than 8R, weird pattern showing up, line picture will be appear like saw blade, please kindly check attachment below, it scanned 120mm film full resolution, crop from original photo attached, seems like broken pixel in my opinion. not only for 120mm, but 135mm will be like that if i try to print/scan 8R/zoom 200% and more.

is there any solution for my problem or did someone know what's the problem with my scanner? has anyone experienced like this before? please advice, thank you very much :)

 

Regards,

Hanung

 

1774.jpeg

4468.jpeg

4471.jpeg

4740.jpeg

led power.jpeg

error 4468.jpg

error 4471.jpg

error 4740.jpg

R1-01055-0007-CROP.jpg

R1-01055-0007-.jpg

pc scanner.jpeg

pc server.jpeg

Link to comment
Share on other sites

E-1774. is not important. Just print channels on scanner mismatch with print channels registered on server. You have not printer, so it is not necessary. Just cancel this error and can to scan. If do not want to see this error - match print channels, but it will not effect scan quality, or something else.

All other errors cause not working CPZ23 board. Can be faulty board, on board missing power supply, or bad connections. You can scan, but micromovements will not work. As result you have lower resolution as should be. For example when scanning on highest resolution picture scanned on 8 positions. When micromovement doesn't work picture will be scanned on the same position.

One more problem is that on scanner and server used different package software. On scanner used software from FDIA package ( A1 version 1.0-0E-014 and some export software ) and on server used software from MS package ( MS01 version 3.1 running on XP ) . Usually on scanner and server used the same package software - on scanner MS11 + MS01 and on server MS01 ( running XP, W7 32 bit, or W10 64 bit ) . Anyway this mismatch can';t cause CPZ errors. There is problem with hardware.

Link to comment
Share on other sites

Check power suppliers on CPZ23. Also check connections. If all well - need replace CPZ23. 

To reinstall all correctly should know how to do it. If miss something - can't use scanner and need to find rare and very expensive jigs to adjust scanner. Write private message and I can help to do all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...