Jump to content

Error E113 / P1 on PP-8611TB


Recommended Posts

Hello from Germany

i have a problem with my Konica PP-8611TB processor.
It concerns the error E113, Abnormalities P1 tablet injection operation (14), which comes constantly, so
I doesen`t come in the menue.
In the P1 injection machine test operation, JCS1 is always on penetration and does not go to shading like JCS2.
I have completely exchanged the unit P1 in order to rule out a fault in the sensors. 
I also checked the unit (P1) of the circuit board at P2 and P3 and penetration and shading work there best!!!!
but not on P1-  JCN 4 and 5. All the time the same Error!(((((((((((

In order to rule out a software error, the HDD was also changed, error itself.

Then I changed the J-Terminal 3590 71530B board with a replacement board
J-Terminal 2820H1530A, but the same error message. 
But I don't know if these two boards are compatible.??????

Is it possible to bridge this test or the contacts some where?

Or does someone still have an idea and can help, becaus we have  no any technicians for Konica in Germany.

Looking forward to your reply.

Take care
Link to comment
Share on other sites

Hello again.


The problem is solved.

It was the board for controlling the tablet-feed.

The analog AN0 of P1JP1 sensor does not have a voltage of 5.95 V, to generate the digital signal.



To change this
board, the machine must be disconnected from the power.

The main switch alone is not enough, becaus the error message will be come again!!!!

Best regards from Germany

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...