Jump to content

control strip/chemical help


olivia lane
 Share

Recommended Posts

Hello all ☺️

Below I have a picture of my reference strip next to my control strip that has gone through my v30. When I try to read the test strip through an x-rite it keeps saying "invalid reading" when the x-rite will read the reference strip with no issues. Are my chemicals so bad the densitometer can't even read it? I wouldn't even know what to change-can you tell by the coloring of it?

i'm used to oasis giving me advice! 

thank you !!

IMG_3853.HEIC

Link to comment
Share on other sites

24 minutes ago, olivia lane said:

Hello all ☺️

Below I have a picture of my reference strip next to my control strip that has gone through my v30. When I try to read the test strip through an x-rite it keeps saying "invalid reading" when the x-rite will read the reference strip with no issues. Are my chemicals so bad the densitometer can't even read it? I wouldn't even know what to change-can you tell by the coloring of it?

i'm used to oasis giving me advice! 

thank you !!

IMG_3853.HEIC 1.05 MB · 1 download

also, here is what my negatives are looking like ! it confuses me that the negatives are looking good but my test strips look super messed up

IMG_3854.HEIC

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...