Jump to content

Does anyone know why I get this error, it won't let me print photos?


arche hernandez sanchez
 Share

Recommended Posts

You first need to determine which tank is causing the problem, look at the temperature display and see which tank is above the set temperature.

Check the pumps are circulating properly in all the tanks.

If one tank consistently goes above the set temperature and the circulation is good, then the most likely cause will be a faulty heater SSR that is not properly switching off.

If all the temperatures are low, the problem could be a faulty over temperature sensor in one of the float switches, the easiest way to test them is with a resistance meter.

Link to comment
Share on other sites

Hace 10 horas, Dave S dijo:

Primero debe determinar qué tanque está causando el problema, mirar la pantalla de temperatura y ver qué tanque está por encima de la temperatura establecida.

Compruebe que las bombas circulan correctamente en todos los tanques.

Si un tanque supera constantemente la temperatura establecida y la circulación es buena, entonces la causa más probable será un calentador SSR defectuoso que no se apague correctamente.

Si todas las temperaturas son bajas, el problema podría ser un sensor de sobretemperatura defectuoso en uno de los interruptores de flotador, la forma más fácil de probarlos es con un medidor de resistencia.

circulation pumps if all work
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...