Jump to content

SETUP ERROR ON QSS 3001


Tengi2
 Share

Recommended Posts

Hi everybody

I need help on the above error which occur when performing daily setup or emulsion number change, the calibration paper come with greenish yellow in midtone range as shown by the image attached. I have swaped every AOM driver, replaced the laser drivers with no lucky. Occutionary I got image PCB error during setup and the paper almost come white, only a black strip at the bottom, so may this image PCB be problematic? Any help will be much appreciated.

Thank you for your time.

ENC3.jpg

Link to comment
Share on other sites

The machine cannot balance the white of paper, if the paper is not white.

It looks like maybe your CD tank solution is a bit too strong.

If you have just mixed a fresh CD tank solution, did you add any Dev starter?

The other cause is a bad calibration plate/ bad colorimeter head. If you attach a photo of the daily setup readings together with a picture of the daily setup print, it may give us some clues as to what is happening.

Edited by Dave S
Link to comment
Share on other sites

2 hours ago, Dave S said:

The machine cannot balance the white of paper, if the paper is not white.

It looks like maybe your CD tank solution is a bit too strong.

If you have just mixed a fresh CD tank solution, did you add any Dev starter?

The other cause is a bad calibration plate/ bad colorimeter head. If you attach a photo of the daily setup readings together with a picture of the daily setup print, it may give us some clues as to what is happening.

Thank you for your effort Dave s. The daily setup data and its print picture obtained just now are attached. The tank solution are not fresh, control strip gives a perfect white for unexposed paper and a perfect black for exposed paper.IMG_20211111_155124.thumb.jpg.66c85e60d3b8c7ef91c7e928b7fbe51a.jpg

daily setup.jpg

Link to comment
Share on other sites

6 minutes ago, TECNOR said:

Try load old backup after daily setup.

I have done so, and the machine print with the color slightly reddish in midtone, when you perfom emultion number change, the first paper comes almost okay, but the precciding one the tone in the midtone range become greenish yellow as the one posted above.

Link to comment
Share on other sites

57 minutes ago, Minilab service said:

Calibration data, or calibration plate is bad. Your calibrator for Yellow see density about 4, when really it should be about 2. 4 can't be. Even on very high quality professional paper dmax is lower than 3.

Thank you for this hint, to correct the calibration data I have loaded old backup and use a spare calibration plate to perform emulsion change, the print number 3 come almost normal, tested to print a photo, the color are almost restored to normal. Here I have attached the calibration print no.3 together with its calibration data. Hence the normal.thumb.jpg.1b6f35aa0aacc6f33be7ed18d9e366d4.jpgcalibration data were wrong.

IMG_20211111_172702.jpg

Link to comment
Share on other sites

  • 2 weeks later...

If you changed calibration plate then need to load calibration data from floppy, which was with this calibration plate. Hope you did it.
Check colorimeter head position. Now your readings much better. Just step 18 on Cyan is not correct ( 1.13 - lower than step 17 , which is 1.95 ) . It can't be. Might be your head is slightly out of position and on last step a little see white area ( which is after last step ) . If colorimeter position is correct then need to make position calibration. When make measurement each step on paper should stop about middle of colorimeter head. In your case it stops too far. As result on last step it a little see white area and see measurement results lower, than should be. On last step density should see about 2.0 ( a little darker, than on previous step ) .

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...