Jump to content

Noritsu QSF-R410L-3 Solution process level error 105


dailysetup
 Share

Recommended Posts

Hello, I have a QSF-R410L-3 and I keep having a 'Solution Process Level Error 105' reoccurring. 

I've tested all the float switches for continuity and it's all working. There are 3 float switches. 
I've also tested the connector J97 (which is where 'ON' for the switches lead) and that is testing are working for continuity. 

On the PCB J306597-01, where the J97 connector is plugged into, there is an LED11 - which is illuminated. see picture. 

Does anyone know if there are any other components that trigger this error at all?

Thank you

PXL_20220331_234205913.jpg

Link to comment
Share on other sites

Normally the error message related to the float switches would be "solution level is too low".

I don't know this machine very well, I've only seen one about 30 years ago! Does it have metal probe type sensors on the back of the water tanks? Maybe it's these that are giving the error?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...