Jump to content

FRONTIER 550/570


Bock
 Share

Recommended Posts

Probably sensor is bad. P1 sensor connector is TS700. Disconnect this sensor and clean it well. Also remove and clean PS4 sensor ( connector TS703 ) . Sensors are the same, so switch them. Look what will be after that. Then you know what is wrong - sensor, or something else.

Link to comment
Share on other sites

  • 2 weeks later...

frontier not booting..stuck on one dot...pls suggest what to do..already change ram in GMC box but no result..CTL23 change already but no result..pls suggest..this error comes before a error occurred that was P1 safety thermostate(heater turns off)

Link to comment
Share on other sites

On 4/12/2022 at 5:16 PM, Minilab service said:

Probably sensor is bad. P1 sensor connector is TS700. Disconnect this sensor and clean it well. Also remove and clean PS4 sensor ( connector TS703 ) . Sensors are the same, so switch them. Look what will be after that. Then you know what is wrong - sensor, or something else.

frontier 570 not booting..stuck on one dot...pls suggest what to do..already change ram in GMC box but no result..CTL23 change already but no result..pls suggest..this error comes before a error occurred that was P1 safety thermostate(heater turns off)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...