Jump to content

Processor drive motor M700 wont start


ristomalezan
 Share

Recommended Posts

Yesterday i replaced power supply and machine started working OK. But when i print a photo it jams in sector 6.1. meaning the drive motor doesn’t start. Checked in I/O check still not starting M700, dryer is working only processor isn’t . Please how can i solve this.

Link to comment
Share on other sites

Drive motor M700 is on Fuji 550/570 and 500. Guess you have 550 or 570.

M700 is drive motor + motor driver. Check do you have power suppliers ( 5V and 24 V on driver board connector CN601) . Other connector on driver board ( CN602 ) - control signals :
pin 2 - ON/OFF
pin 3 - direction ( CW or CCW ) 
pin 4 - driver error output ( from driver to minilab ) 
pin 5 - CLK ( pulses )

If you have ON signal and pulses ( CLK ) , but motor doesn't rotate then motor driver or motor faulty. In most cases faulty motor driver ( Fuji p.n. 141D1060898C, 141D1060898B ) .

Link to comment
Share on other sites

So i tried out another M700 servo motor but this time not fitted in the machine (chains). tried it outside and restarted the machine. The motor still didn't start when i activated it in I/O check but it had the resistance when i tried to turn the motor in one direction and when stopped it had resistance in other. 

Link to comment
Share on other sites

  • 2 weeks later...

Thank you everyone for the help. 😁 The solution of the problem was a broken connector pin between CTP20 and PAC20 Board. The one that is giving the start signal for the drive motor.

I tried changing 3 driver boards but no solution was found they were working and alright.

Very glad to have a community like this. 😇

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...