Jump to content

PiezoFlush w/ DX100?


.am
 Share

Recommended Posts

I'm having problems with yellow blockage on my DX100 and I'm just trying to explore everything before I send it in to Fuji. Has anyone tried parking the print head on a pad with 'this' solution? I know it's usually used to flush the system, but I'm of the mind that it would work as a prolonged soak, too.

And for those of you that have used Windex Original wipes - how long did you leave the head on it for, and what was the process immediately following?

Link to comment
Share on other sites

I recommend you using a service software first before sending of the printer to Fujifilm.

It gives you a lot of possibilities to maintain the printer such as printer head counter reset, cleaning of the nozzles etc.

DX100_SERVICE_SOFTWARE_V1.7.0.png

Link to comment
Share on other sites

Do you have gaps only on yellow, when printing nozzle check pattern print? If only yellow then might be print head is blocked. If other colors have gaps also then bad is pump ( typical problem on these Epson printers ) .

Fuji DX-100 is made by Epson. There used cheap and simple Epson print head ( similar with heads used on home printers ) . Yes, can use wipes. Just better to park head manually. Of course the best would be to remove print head and clean it outside ( using syringe and cleaning liquid ) . Of course after that need to install print head back and make adjustments.

Head cleaning can make from typical maintenance interface. Do not need service software to do it. Can be standard cleaning, or force cleaning. If printer head is blocked service software will not help you. Service software need to change parts ( pump, head and other ) , make adjustments and reset counters ( pipes, pumps and cutter ) .

Try to make head force cleaning ( from printer maintenance interface ) . It is not very good option, but sometimes helps. If want to remove head and clean it write private message and I explain how to do it.

   

Link to comment
Share on other sites

1 hour ago, Minilab service said:

Do you have gaps only on yellow, when printing nozzle check pattern print? If only yellow then might be print head is blocked. If other colors have gaps also then bad is pump ( typical problem on these Epson printers ) .

Fuji DX-100 is made by Epson. There used cheap and simple Epson print head ( similar with heads used on home printers ) . Yes, can use wipes. Just better to park head manually. Of course the best would be to remove print head and clean it outside ( using syringe and cleaning liquid ) . Of course after that need to install print head back and make adjustments.

Head cleaning can make from typical maintenance interface. Do not need service software to do it. Can be standard cleaning, or force cleaning. If printer head is blocked service software will not help you. Service software need to change parts ( pump, head and other ) , make adjustments and reset counters ( pipes, pumps and cutter ) .

Try to make head force cleaning ( from printer maintenance interface ) . It is not very good option, but sometimes helps. If want to remove head and clean it write private message and I explain how to do it.

   

Have PMed. I think. But yes - just the yellow. Only seems to affect stripes 2-6 and then a little dash out of one a little further down. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...