Jump to content

Noritsu SA-900 scanner color problem


Lomo
 Share

Recommended Posts

I have a standalone Noritsu SA900 , with an S-2 scanner. Negative film scans have magenta in shadow of the image, confirming that is no problem with film processing. This picture is normal when scanned by Fuji SP3000. At the same time, this Noritsu is also normal when scanning positive films. Does anyone know what is going wrong? (Due to portrait rights, the face of the sample image has been blocked)
thanks
Software version: QSS-32_33 7.00.025

169731670072624_.pic_hd.jpg

Link to comment
Share on other sites

Enter the service mode (F Menu, press the F1 then F9 keys, enter the daily password, 2309 for today 3rd Dec)
Go to, Menu → Extension → Maintenance → Various Adjustment → Scanner Unit Adjustment → Scanner Sensitivity Check

Set ND filter to on

Make a screen shot of the graph with both the shading on and off.
Also need to see the LED Offset, Gain and mA values.

This test will determine if the LED unit is good or not.

Link to comment
Share on other sites

39 minutes ago, Dave S said:

Enter the service mode (F Menu, press the F1 then F9 keys, enter the daily password, 2309 for today 3rd Dec)
Go to, Menu → Extension → Maintenance → Various Adjustment → Scanner Unit Adjustment → Scanner Sensitivity Check

Set ND filter to on

Make a screen shot of the graph with both the shading on and off.
Also need to see the LED Offset, Gain and mA values.

This test will determine if the LED unit is good or not.

I'm sorry I just left the office.
I have the Scanner Sensitivity Check screen that I took a few days ago. There were streaks on the scanned image that day, I cleaned the lens and the curves were flattened afterwards. (Pictures were taken before cleaning)
If more information is needed, I will upload it later.
thanks

IMG_6380.JPG

Link to comment
Share on other sites

7 minutes ago, Lomo said:

I'm sorry I just left the office.
I have the Scanner Sensitivity Check screen that I took a few days ago. There were streaks on the scanned image that day, I cleaned the lens and the curves were flattened afterwards. (Pictures were taken before cleaning)
If more information is needed, I will upload it later.
thanks

 

Ok, it would be good to see the graph with the shading on as well.

The LED unit is looking pretty worn out, all the values mA values are high indicating aged LED's.

Link to comment
Share on other sites

On 12/3/2022 at 10:53 PM, Dave S said:

Ok, it would be good to see the graph with the shading on as well.

The LED unit is looking pretty worn out, all the values mA values are high indicating aged LED's.

I upload the latest Scanner Sensitivity Check shown.

shading-on.jpg

shading-off.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...