Jump to content

Fuji DX100 on MS01 no printing


Recommended Posts

Hello friends,

I have a problem with fuji dx100, it doesn't want to print photos from MS01. I made all the configurations as in the manual.
When I press process order, the printer fans start, and after 5 seconds they stop and enter sleep mode, without printing anything.

Directly from windows with right click and print, the picture is printed normally.

I don't understand what the problem is.


Link to comment
Share on other sites

Posted (edited)

I tried with images of different sizes, with different names.

they all have the same result. the printer comes out of sleep mode, the fans start, and after 5 seconds they stop and go back into sleep mode.

Thank you for trying to help me.

there is something else. in panda for dx100 on Width, an orange circle light comes on. it probably should have been green. if it's red, it means I don't have the paper loaded for order size.

Edited by deveritas
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...