Jump to content

Paper Supply Unit not working !? Noritsu QSS 35 series


lazal

Recommended Posts

Hi, I have a problem with the paper supply unit..............The lab is a noritsu qss 3501 plus. After once I gave a new order the process started and the paper got jammed...  stuck between the paper supply unit and the paper magazine, after the paper got removed and put everything in place...when I try to get a new order it doesn't do anything, I see the order on ez controller but nothing happens no error appears it doesn't do anything and it happens with every paper magazine. Everything else works fine. I even check if there are some paper stuck elsewhere but there are none.

Every time I open the door i get the error : 06210-00003.If it's an order on ez controller.

I don't know what to do ? I remove the paper supply unit put it back I checked if everything it's ok, but all seems fine. To me it  seems that the minilab can't take the command to take the paper out of the paper magazine.I don't know if it a sensor or something else broke inside or it is a motor, if someone can tell me where to look or what to do i really appreciate your help !

Thanks! Have a nice day.

Link to comment
Share on other sites

Clean the rubber rollers inside the paper magazine.
Make sure the paper rewinds by hand with the knob on the magazine.

Check that the white nylon roller on the printer door (I’ve seen it get snapped off the printer door) is operating the leaver for the paper magazine light lock door.

Link to comment
Share on other sites

Thanks all for fast reply and suggestion  I will try tomorow when I go to work to see if it works,I hope I don't need ARCNET to check or adjust something because i have a custom made pc and I don't have it.

Link to comment
Share on other sites

You have ARCNET. It is inside printer and used to send information from one board to other.

If you have QSS35 with PLUS then ARCNET is not inside computer. To connect computer and printer used LAN cable. Inside printer it is connected to I/F board.

If you have QSS35 without PLUS then inside printer computer should be ARCNET. Computer has PC interface PCB ( J391179 ) . ARCNET connected there.

Link to comment
Share on other sites

Posted (edited)

Unfortunately, nothing worked.....

  1. I've cleaned the sensor (img_8)removed it and put it back again didn't work same error. I saw that are some sensor under SE13 i tink..I didn't remove them.  
  2. Checked the settings paper sensor adj (img_7 when I enter first time in the menu) i changed the value manually and it says OK on paper loading and end sensor, executed the light intensity check stays aprox 10 min says ok but in the end I receive the same error.
  3. Every time you make order it doesn't do anything (printer processor status is IDLE(img_4) the minilab sees the paper magazine,temperature is ok.
  4. If i open the paper magazine door the error (img_5) appears while the order is in progress.
  5. What I saw was even if it isn't any order or paper magazine in the lab as soon you open the door the error kicks in. Everytime I open the magazine door the error is shown (img_5).

I don't know if it's a faulty sensor.... maybe something electrical it doesn't receive power or the ez controller registered the error and you must do something to get rid of it.

Maybe there are some methods to check the sensor manually if it's working or it has to do with something else like the paper cutter or the arm unit ?

I need some idea what to look for or what anything  else to do !

Thanks all for suggestion !

                      

IMG_5.jpg

IMG_7.jpg

IMG_8.jpg

IMG_4.jpg

Edited by lazal
Link to comment
Share on other sites

The paper End Sensor A and Paper Loading Sensor values should not be at zero.
Remove the paper magazine, close the printer door.
Now set both values to 8, press Enter to register, then attempt the Paper Sensor LED Light Intensity Adjustment again.
Make sure the values have not gone back to 0.

Link to comment
Share on other sites

Problem solved

  1.  it was some of the wires from a cable didn't make contact therefor didn't detected the sensor, probably  became loose when the paper jammed and moved the paper supply unit to remove.
  2.  holder / knob (Positioning pin) of the paper supply unit didn't enter properly in the hole - it bent a little bit put it back in place enter properly now.
  3. did the sensor LED light intensity adjustment worked perfectly after that.

Thanks all for the support and suggestion !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
DL650
DX100