Jump to content

Pakon F-135 Plus


Kmit

Recommended Posts

Hi all,

I have a customer who has an apex with Pakon scanner. I tried with the diagnostics and the transport works, the negative goes in and out, when turned on the three LEDs go green and I see a flash of a second, it is correct because i have another Pakon, when the scan has to start a software error appears. In diagnostics it cannot perform the calibration and even using tlxclientdemo a similar error appears.Anyone have suggestions?

Best regards.

Error.jpg

Scanner Pakon.jpg

Tlx.jpg

Link to comment
Share on other sites

Hi Cameralisatie,

In tlx I can press advance film and it works . If i press Scan, the status led (the second led) blinks red. I tried to activate " Self test at startup", press Connect or Disconnect,   I see the status scan change from idle to initialized to idle , then I press scan and the status scan change from Lamp Warm Up to Corrections and on the Pakon the statud led blinks red. 

Status Corrections .jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
DL650
DX100