Jump to content

Fuji DX100 E-5101


Taylour_Allens

Recommended Posts

Experiencing communication error with DX100 Printer. Using on Mac Sonoma 14.4.1

I have reinstalled the current driver, tried two different computers, tried two different printer cables, turned everything off and on again several times throughout the process. I was able to successfully get nozzle check patterns to print right after restarting the printer and computers after driver installation. The DX100 was recognized by the computers, active, and said "ready to print". When I sent images to the printer, the DX100 was suddenly disconnected and did not print anything. Any idea what could be causing this?

Link to comment
Share on other sites

Test printer with computer where installed Windows. If will be the same - run DX100 service software. If there USB communication is good - try to print some test from service software menu.

If printer loosing connection only when starts to print might be power supply doesn't work properly. Connect multimeter to power supply output. There should be 42 V. Look what you have when printer doesn't print and what happens when starts to print.

If 42V on power supply output always good then might be disappears some other voltage.  All DC/DC converters, which make other voltages are mounted on printer main board. Check all voltages on board outputs ( 3.3V , 5V , 24V ) . Where should be all voltages can find on DX100 service manual ( 7.4 Board Voltage List ) .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
DL650
DX100