Jump to content

Search the Community

Showing results for tags '3501'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Area
    • Digital Discussion Boards
    • General Chit Chat
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu
    • Fuji
    • Kiosks
    • Wide Format Printers
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. We run 4" and 8" Fuji paper in gloss and luster on a Noritsu 3501. I can take the same file and it will print fine on both 4" papers but prints very dark on 8" papers. I have done numerous emulsion checks and they register fine. Noritsu suggested I register the canisters but could not give me a password to do so. Any help is appreciated!
  2. Hello, I am owner of Noritsu QSS 3501 Plus. Unfortunately the following problem have occurred recently: - when i am sending and printing single photo everything is OK - attachment nr 1 - when i am printing 2 or more photos, in the photos appear vertical stripes (along the width of the paper, for example 152) - see attachment nr 2. Those stripes appear in every photo exept the last one, for example: when i send 10 photos to the printer, in the photos from 1 to 9 stripes appear ( attachment 2) but the last one, nr 10, is OK (attachment 1). It doesn't matter which width (127, 152, 210) or type (GLOSS, LUSTER) of paper i am using, it occures on all of them. Have someone met such a problem or very similar ? Do you have any idea how to solve it ? I would be very gratefull for any advice. Best regards, Mark
  3. Hello im new here, I have a Noritsu QSS 3501 and work fine last 3 years. But the last print are blue tone. I make a test of lassers and make all ok. Possibly in the future need to change the Gun Lassers. Can anyone help me get the steps to make the change and some good seller. we change de AOM drivers last month- Thanks!!!
×
×
  • Create New...