Jump to content

Search the Community

Showing results for tags 'Frontier'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Area
    • Digital Discussion Boards
    • General Chit Chat
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu
    • Fuji
    • Kiosks
    • Wide Format Printers
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I own a fujifilm Frontier 500 minilab. I’ve been having trouble with “order-it” list. When I send pictures from kiosk to the printer, I can’t open list view.I tried clicking on it 100 times. I’ve attached pictures. I don’t know if the hard disk that the program is installed is old, and is getting broken, or there is something else. Also, when I print directly from the usb, it takes TOO MUCH time to load the pictures. I didn’t take that much time 5-6 months ago. I have a cloned harddisk with the program that need to run for printing just in case. Does anyone have any idea how can I fix the problem? Thank you.
  2. Hi! Does anybody try to convert Frontier 370 to RA4? I have a chemical dispenser from SFA 238 and I will like to use it. Any procedure or suggestion? Thanks.
  3. If someone need the last software A1(v.4.0-0E-717) for 330/340 send me an email or pm, I'm not selling it! it's free! but if someone have MS01 (any version) i really need it, because i'm working whit C4/C5 on Windows XP right now, and i want to upgrade
  4. I recently had a problem with the magazine and it was folding the paper and it didn't allow me to load the paper and it came out as a jam but now it happens that it doesn't load the paper and on the contrary it returns the paper to the magazine and I have to take the paper out again to re-place but no matter how hard I try, it does the same. What could be the cause?
  5. Hello! I've been trying to find the software to reset counters as the printer shows ink tube end of life. If someone would be kind enough to share I would be very grateful! Thanks!
  6. G Laser And Synchronous Sensor Error Occurs During Printing When I Clear This Error After Sometime Printing Again Started Accurate Kindly Help Me To Find this error
  7. I just acquired a Fuji Frontier Sp3000 and have a technician installed me the DIC to get the images on the second computer. I can´t find anywhere to change the format from 16base or 4base jpg to tiff. Also I dont know how to change the name of folders created on the second computer in order to get automatic something different than Job_00001.
  8. Hello all, i have run into some weird issue with my prints. Dark gray Horizontal lines appear on my prints. it appear to be coming somewhere between the magazine and P1. The line come out on wallets, 5,6,8 and 10 inches. So far what i have done is this: I tried to clean the lines off with water and de greaser and no luck. i removed P1 crossover and determine the lines come out from the P1 rack, not cause by the crossover. I did a deep cleaning of P1 and P2 rack ( i use a de greaser spray and a toothbrush to clean and rinse the rollers and gears on the P1 and P2 racks including crossover) I did paper feed 89,102,127,152,178,203,254 to determine if the lines align but no lines appeared on paper feed. I did Laser Temp calibration results OK. I send a paper calibration but no lines appear. I send a calibration pattern (step wedges) but no lines appear. No lines appear on plain white paper. I have done all this and i cannot seemed to determine where the lines are coming from. any help will be much appreciated, thank you all in advance. I included a attachment.
  9. Hi! I'm thinking about buying a Fujifilm Frontier SP-3000. However, I need to know if it will aqquire som additional costs. I attached the picture the seller has in the listing. He says that the scanner does not come with a PC, due to the fact that the PC was sold with the machine it was connected to. I'm assuming he had a printer connected to it, and that the machine was sold along with the printer? So from what I understand this is a scanner with no computer. Is is hard to connect a new computer and install the drivers? What will the additional cost be? If anyone has any idea, I gladly appreciate some help. As I said - I'm new to this and doesn't know much about it. But I'm hoping someone in here knows. :-) - Matt
  10. Hi minilab community, I got a frontier 550 and i can use a computer with Win7, WinXP and Win2k but I don't really know where to find out all software that I need to install. I need probably MS01 (but i don't know the version). Does anyone know where I can find the software + installation documentation that i need ? My email is : acf75019 @ yahoo fr (please remove space and add a dot between yahoo and fr) Thanks in advance for your response. Bernard
  11. Thanks in advance for being patient with a new member who's just getting started in an area of photography for which I have very limited previous experience. I'm working with someone right now who has a Fuji SP2500 scanner that was previously configured and working for standalone operation. It's networked to a Windows 10 HP laptop running PIC 2.6 and something called FES in a Windows XP virtual machine under VMWare. All of this was working fine until mid-November, at which point it inexplicably stopped. I've been trying to help them get it back up and running, but don't have expertise on the equipment. I have a lot of experience with computers and electronics in general, and am old enough to have used NT4 and XP when they were new. When the scanning computer starts up, I get this message: I-595 Connect to Imaging Controller for updating data. When I click [OK], I get this error: W-1531 F-DI device registration failed. Check the network connections. Press {Retry] to retry or [Cancel] to cancel. Retrying doesn't help. If I cancel, I can get the scanner to go through what seems to be a series of calibration steps with a film carrier in place. I've checked the network cables and connectivity. Both machines can see shared drives on each other and move files back and forth. They each have a DHCP assigned IP address, and canned be pinged from each other successfully and consistently. Both are assigned to the same Windows Workgroup (MICSGROUP). For the life of me I can't figure out what might have changed to make it all stop working. My colleague doesn't have any disks, and the person who set this up originally is no longer available. I was able to find a folder with what looks like installers for PIC 2.60.0034 and Fuji Personality Disk 2.6. The scanner is attached to a Toshiba 5600FF computer. My colleague also has another one of these scanners that was never configured for operation, but that uses a Toshiba G10 computer. I fired that one up long enough to make sure the computer works (it does). I swapped the computers between the two machines to see if it would help, and it didn't. That machine is available as a source of spare parts. I have some old PC's that run Windows XP natively that I could configure for this project if that would help. I don't see how running PIC in a VM would make this fail when it previously worked, but I'm willing to try anything. If anyone has or can give me detailed instructions for diagnosing and repairing this problem or starting from scratch, I'd be very thankful. If there's someone or someplace I can get the correct software to make this happen, I'd be very glad to know that too. I've had poor luck finding enough information to get this going, and I'm hopeful this group's knowledge and experience will get me on the right path. I'm glad go back and get more information off the machines if that helps. Any advice would be gratefully received.
  12. Does anyone know how to fix this issue? On the image I upload it shows the yellow and blue being way off. My XL 10 hard drives died so everything needed to be reinstall I did upload the backup files. But now this happend. Frontier 370 vershappens. Thanks in advance.
  13. Hi, I have the ussual frontier 355 software that runs the FE-FRONTEND conputer on xp, and the scaner on win nt i think. Now my question is, What computer is needed to run the new windows 7 software for bouth the scaner and the frontend, where can i but this software (with install instructions) and whats the price of it? Thank you so much in advance
  14. WTB Fuji frontier sp3000 ( 645 Carrier ) * just only 645 film carrier mask for 120 scan please email me gongtairoop@gmail.com
  15. Fuji Frontier Lp7700 6113-2 Paper Did not Rewid. What's the Solution? Kindly Reply Me As Soon As Possible
  16. Hello, I am a Fujifilm printing machine user from Indonesia. I have a problem with an FMPC computer connected to the FRONTIER 570 machine. The computer is always blue screen so that it interferes with the photo printing process. Another problem is when the blue screen FMPC computer, the server and the computer connected to the Frontier LP5000 machine also join the blue screen. I am here using 2 machines, which are: - frontier 570 - frontier LP 5000DM I use Windows XP SP3 on an FMPC computer, I also share data using a mapped drive. Please help me, this blue screen is driving me crazy, I have done various ways ranging from replacing the hard drive, to replacing the motherboard. please
  17. Hello there everyone. Last Friday we replaced the IEEE 1394 from the FMPC and the FMA20 of the Frontier 370 . All is working well except that at the end of the day, when the Frontier shuts down after cleaning, the FMPC suffers some sort of strange crash where all the connections to the FMPC are cut down. The USB ports are disconected (and if i reconnect the USB devices they no longer appear connected, no matter if i use a wireless mouse or a keyboard) the Ethernet port too. We have to hold the Power Button to turn it off forcibly. We tried running the shutdown.exe with a 90 second delay but its not helping around. The thing is worrying me is that turning off forcibly the FMPC will damage the HDD anytime soon and Fujifilm Mexico did not want to give us the software for installation. I think something is wrong with the new IEEE 1394. The FMA20 should not make a PC crash. Any idea what to do? I can't even use a keyboard. The Optiplex 780 has no other ports like the PS2 or the other one.
  18. Hello, I am a Fujifilm printing machine user from Indonesia. I have a problem with an FMPC computer connected to the FRONTIER 570 machine. The computer is always blue screen so that it interferes with the photo printing process. Another problem is when the blue screen FMPC computer, the server and the computer connected to the Frontier LP5000 machine also join the blue screen. I am here using 2 machines, which are: - frontier 570 - frontier LP 5000DM I use Windows XP SP3 on an FMPC computer, I also share data using a mapped drive. Please help me, this blue screen is driving me crazy, I have done various ways ranging from replacing the hard drive, to replacing the motherboard. please
  19. Hi! I'm using MS01 in a Frontier 370. I have to do some prints without backprint. There is some way to disable backprint in an order??
  20. Hi! I'm using MS01 in a Frontier 370. I have to do some prints without backprint. There is some way to disable backprint in an order??
  21. Hi! Does anyone know how to HOLD an order in MS01 version 2.5.5? There is no button to do this action.
  22. Did you know how many hours could be operarting the Frontier 370 laser unit? My unit is near 8000 hours operating.
  23. When printing using the Frontier 570, the papers jam in the head and dryer section. The rollers suddenly stop spinning and make a noise, like they are forcing or something. There's no gears broken, it has been verifed over and over. Many have been changed too. If the cover of the drying section is removed, the rollers of the head seem to spin more easily, but if i touch the black rollers where the paper get out, pressing them to slightly make a resistance, those rollers stop spinning and it make a loud jammed noise. It seem that using sillicone spray on the plastic parts where the shaft of the rollers are supported help for a bit, but the problem come back. My assumption is that something somewhere is old (the machine have 10 years) and create a resistance on the rollers. When paper have to be moved, it is simply too much for the motor whole head and dryer unit. Anyone experimented the same problem, and could pin point me to a solution?
  24. Good morning all, I started to notice a black/dark line across all size of prints from my lp2000sc tried to clean the laser unit from below but didnt seem to go away, what do you think guys? I attach a photo as exemple, thanks in advance for your help
  25. Hi, about a year ago, the AD100 densitometer started to read abnormally. All the prints condition setup turns to cyan. So, I connected an AD300 and all works fine. But I want to keep de AD100 alive. A memeber of this forum send to me this link to purchase the replacement lamp: http://minilab.com.ua/shop/product_info.php?products_id=271547&language=en This item is not in stock now but the seller told me I have to pay it before and wait 3-4 weeks till the lamp arrives to his country (Ukraine) from Japan. - Does anybody bought any spare part to this seller? - Anybody change the AD100 lamp?
×
×
  • Create New...