Jump to content

Search the Community

Showing results for tags 'film leader issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Area
    • Digital Discussion Boards
    • General Chit Chat
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu
    • Fuji
    • Kiosks
    • Wide Format Printers
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Leader card in not feeding. I read previous posts about freeing up solenoids and cleaning sensors - can you tell me how to take off the front plastic cover to better expose the area? We've had multiple V30s of various generations, and this one was even working in our lab. Usually problems like this are an easy fix, but this one seems to be stubborn. With almost half a thousand rolls building up we'd be extremely grateful for any light you can shine on the issue !
  2. Hi there, a film has gotten unattached in our machine we think and the v30 has said that the film has stopped. we can see the end of the film in the loading box, obviously there must be no way to save this film but how did this happen and what do we do now to prevent this happening again? For reference, we taped each side of the 35mm film as usual onto the leader card and loaded it the same way, no change.
×
×
  • Create New...