Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Area
    • Digital Discussion Boards
    • General Chit Chat
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu
    • Fuji
    • Kiosks
    • Wide Format Printers
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Help, we have dirt on the pictures. The stripes are on all pictures and can be wiped off with glass cleaner. We have already cleaned the lab several times and also changed the chemistry several times. Can someone help us?
  2. Hello all, i have a frontier 370 my P2 keeps going bad and i have no idea what is causing it. The only thing i can think of is not enough productivity(Prints). I am wondering if there is any other reason that can potentially be causing this, perhaps something in the settings? The yellow on my upkeep goes from a nice bright yellow to a mustard color in less than two months. i have done the pump output measurements and input the proper numbers. the pumps seem to work because it does pump chemistry out. I cant think of anything else. any advise, Thank you in advance.
  3. Hi All, We use a V30 at our shop and we have been receiving the Error Code “024 - Circulation Pump Stopped – P2.” We can no longer use our machine because the code alarm goes off immediately when we turn it on, and reoccurs quickly after we clear the error. The one thing we noticed is that the error ALWAYS came up if the film gets stuck while feeding into the machine. We would remove the film, the error would come on for a time, but if we powered down the machine long enough, it would restart fine with a prompt for time/start up checks. Now, regardless of unplugging the machine for days, it resumes processing rather than starting fresh with a prompt for start up checks. We can’t do a close down process because the error interrupts the water refilling process and goes back to warming up the temperature after it’s cleared. Is there any way to "factory reset" the machine?? We looked through several threads where many people have also had issues with Error 024, and tried some of the solutions but none have worked so far. We also can’t access output check mode because the error popping up keeps blocking access to us navigating the system menu. Any idea on how to stop the error from interrupting? We’ve tried changing to service mode on the machine but it does not stop this error: Turning on dip switch DS2 No.2 on the mainPCB to put the V30 in service mode, does not stop the error. Is there any reason the error code is overriding service mode? Does it have something to do with a system setting or needing the floppy disk? As for the Service Manual troubleshooting diagnostics: Chemical filter cartridges are all brand new F17 and F18 fuses on PowerPCB1 are good All contacts and connections between cables are fine Cleaned out all circulation pumps –they are fine visually (but how can we tell they’re rotating properly? How can we test their voltage?) PowerPCB1 seems to be working PowerPCB2 seems to be working Main Control PCB seems to be working We’ve also tried the following ideas from this post: https://www.minilabhelp.com/index.php?/forums/topic/18947-noritsu-qsf-v30p-problems/ -Adjusting the top cover limit switch, but it didn’t help -We’ve tried to measure the voltage to the STB heater to test the SSR’s, but we keep getting interrupted by the Error code -We’ve tried Kodak_Service’s idea of switching connectors 138 and 139, and the error number DID change from “024-P2” to “024-P1” showing the PCB is ok, and we’ve also replaced the P2 pump entirely but the error remains. What could be the issue??
  4. Hello there, i am gilang from indonesia, so my father worked for a company that provides services developing and scanning film, they use Noritsu ls-1100, suddenly the scanner doesn't work properly because at the judgement display menu it only show a blank white, which usually we can tweak the colour before proceed to scan it. Here is the picture to help you understand what i mean. I took it from another topic in this web, BUT in my case, the judgement display shows blank white, with no picture at all. All the hardware part of the scanner is in good condition. Do you know what is exactly happened to the scanner? And know how to fix it? Because it hinder the work of entire office, our technician is not available at the moment, so i think someone might know how to resolve this problem. You can email me at gilangsyahputra81@gmail.com, i am really looking forward to hear from you. I also want to thank you for your time, i'm sorry if my english is hard to understand.
  5. Hello, I am a Fujifilm printing machine user from Indonesia. I have a problem with an FMPC computer connected to the FRONTIER 570 machine. The computer is always blue screen so that it interferes with the photo printing process. Another problem is when the blue screen FMPC computer, the server and the computer connected to the Frontier LP5000 machine also join the blue screen. I am here using 2 machines, which are: - frontier 570 - frontier LP 5000DM I use Windows XP SP3 on an FMPC computer, I also share data using a mapped drive. Please help me, this blue screen is driving me crazy, I have done various ways ranging from replacing the hard drive, to replacing the motherboard. please
  6. Good afternoon with a problem on agfa 1 on the sorter there is a train and, as far as they understand, it has failed. A lot of printing is on, and the machine does not start up without initializing the sorter. can I disable sorter check programmatically? so that the machine works as if without it. really need help. thanks in advance for your reply
  7. Hello, I am a Fujifilm printing machine user from Indonesia. I have a problem with an FMPC computer connected to the FRONTIER 570 machine. The computer is always blue screen so that it interferes with the photo printing process. Another problem is when the blue screen FMPC computer, the server and the computer connected to the Frontier LP5000 machine also join the blue screen. I am here using 2 machines, which are: - frontier 570 - frontier LP 5000DM I use Windows XP SP3 on an FMPC computer, I also share data using a mapped drive. Please help me, this blue screen is driving me crazy, I have done various ways ranging from replacing the hard drive, to replacing the motherboard. please
  8. Hello, We have a weird problem. On our deepest black color of a photo. We have just blank space with no shades just black stain. Like we add a photo to look here. When we'r doing a emulution change the problem is gone for some time when doing the daily setup it comes again on some of our papers. That stain where is darkest parts of image converts in to one black stain without any shades. Some of our papers did not calibrate the darkest shades to normal state. Paper Values from lightest is good but the darkest values the last three columns are problematic. Like one of ours emolution change on 15x21 silk paper The darkest part is (Yellow(4.00) Magenta(2.74) Cyan(3,89)) (a big difference HERE) sorry for shake When the lightest part is (Yellow(0,16) Magenta(0,15) Cyan(0,15)) The middle part is (Yellow(1,06) Magenta(1,05) Cyan(1,04)) 10cm (10x15) Kodak Mate/Gloss paper is ok. (DAILY PAPER is Gloss) 15cm (15x21) Kodak silk/gloss papers the most problematic ones 21cm (21x29,7) Fuji paper problematic too. P.S chemicals are in good condition. We'r doing daily every 3-4 days. Please contact us if you know any information akimirkanuotraukos@gmail.com Any help will be appreciated !
  9. ESPAÑOL: Hola, tengo un kiosko kodak picture, mi kiosko tenía la siguiente interfaz: ENGLISH: Hi, I have a kodak picture kiosk, my kiosk had the following interface: INTERFAZ 01 ESPAÑOL: Pero luego presentó un problema en el sistema y me toco reiniciar el sistema desde el modo de recuperación. Solo tengo el CD de software de aplicación V1.5. Lo he instalado, pero no es igual a la interfaz de arriba (INTERFAZ 01). La versión KPK V1.5 (INTERFAZ 02) no tiene todas las funciones que la de la (INTERFAZ 01). ENGLISH: But then I presented a problem in the system and I had to restart the system from the recovery mode. I only have the application software CD V1.5. I have installed it, but it is not the same as the interface above (INTERFACE 01). The KPK version V1.5 (INTERFACE 02) does not have all the functions of the (INTERFACE 01). (INTERFAZ 02) ESPAÑOL: Necesito de tu ayuda para volver a mi antigua interfaz (INTERFACE 01) para poder disfrutar de todas sus funciones. He intentado instalar APEX_KPK_V8_1_KPK_+_V3_1_0.zip pero me da error. En la imagen de abajo esta la información de mi kiosko picture kodak. ENGLISH: I need your help to return to my old interface (INTERFACE 01) to be able to enjoy all its functions. I tried to install APEX_KPK_V8_1_KPK _ + _ V3_1_0.zip but it gives me an error. In the image below is the information of my kiosk picture kodak. Por favor ayúdame a solucionar mi problema. Muchas gracias espero tu respuesta. dainnervil@gmail.com +574147348091
  10. My Epson 7800 suddenly said there was no Maintenance Tank installed and quit operating, although there was an almost new tank installed. A look into Serviceman Mode revealed an Error code 00010027. (Micro air leak from the pressure motor.) I read on another post on this forum that this could be the result of a cracked ink cartridge, but I have checked all the cartridges and they all look fine. Then there's the question of "No Maintenance Tank installed" when there really is one. Is my 7800 confused? Because I know I am! Can anyone help?
  11. Hi everyone I can not speak English well Use Google Translator to create As a matter of fact I bought a Fuji Frontier sp 500 scanner, but I have a problem There are only two body and carrier. There is no installer. After searching, it works in windows xp environment, I think we need ms01 and ms11. I can not get it ㅠㅠ Is there anyone you would like to install and program? my e-mail : nujabes1984@gmail.com Thank you. And I'm sorry.
  12. Hello, I am looking for the DKS workststion software in order to use a IM1500 scanner stand alone. Has anyone this software? Could anyone give me It?. Another question, is posible to install this software in any computer or It is necesary a especial configuración? My email is coroxo2@hotmail.es Thank you very much Best regards
  13. Hello, I am looking for the DKS workststion software in order ti use a IM1500 scanner stand alone. Could anyone provide me this software? My email is coroxo2@hotmail.es Thank you very much Best regards
  14. Hello guys, My Kodak LED 20P Printer recently has problem with the control panel.. Sometimes the buttons malfunctioned. Nothing happened when i press the button (e.g. trying to shut down the printer, but the button is malfunctioned.). Does anyone ever experience this? How can I fix it? your help will be so much appreciated. Thank you guys
×
×
  • Create New...