Jump to content

Search the Community

Showing results for tags 'nortisu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi guys, I'm from Leeds, W yorks and i'm wanting to know if anyone knows of , or can themselves service a Noritsu V30? The machine is an ex Snappy Snaps processor but has been in good storage facilities for around 5 years. The machine turns on fine, it has been turned on once, and asks for chemicals, but before I spend any money on chemicals i'm wanting to have the machine get a once over / MOT so to speak. Can anyone help or point me in the right direction please? Many thanks
  2. Greetings, We have an issue here at the lab, with our QSS 3202 which gives us some greenish lines on greys. Please see attached picture. We tried to invert AOMs. Same result. Any advice that could help? Cheers, plix.
  3. We run 4" and 8" Fuji paper in gloss and luster on a Noritsu 3501. I can take the same file and it will print fine on both 4" papers but prints very dark on 8" papers. I have done numerous emulsion checks and they register fine. Noritsu suggested I register the canisters but could not give me a password to do so. Any help is appreciated!
  4. Hi everyone, I have a problem. When I try to print I get: 6073 Syncronouos Sensor Error, and the prints come out unexposed ( pefect white) I have had a problem with a print that has came out magenta. ) that has resolved with restarting. Than the prints started to come out all white (unexposed) without any errors. I switched the AOMs and than I got the 6073 Syncronouos Sensor Error. I ran a Laser self diagnostic tool that says that " an abnormality was found in R laser syncronisation. Please advise on action.
×
×
  • Create New...