Jump to content

Search the Community

Showing results for tags 'workflow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Area
    • Digital Discussion Boards
    • General Chit Chat
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu
    • Fuji
    • Kiosks
    • Wide Format Printers
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I am looking to run the SP3000 with a PIC in the most streamlined way possible in a production environment (~100-400 rolls a week). How do you guys manage large client operations like this? what's your workflow? what's the best software combo? How do I access the advanced color options that are grayed out (gradation/bright, etc)? what's the advantage of the B7 / B9 "professional" software ? how do you get it to account for different light conditions on the same roll (how do I make cloudy, fluorescent, sunny, and tungston light all come out neutral balance on the same roll without manually correcting each frame? How do I quickly apply manual color settings from the previous frame to the current one? Any help appreciated!
  2. Good day to everyone. We currently have a Fuji Frontier 370 that works with a FMPC with no scanner. The HDD of the PIC stopped working (started making clicking noises and we made no clone of that HDD) and we had to get a new HDD and install the software from scratch. A good engineer we know gave us a GHOst (UC_V508_LPC_1_PIC) and the MS01 Workflow (MS01_V3.0.0.61337.zip​) to work at it, but we started to get into trouble. It seems that the Simon/Job Queue is not working properly. Sometimes, the FMPC does connect with the PIC but for some reason it doesn't connect most of the time. As a result, most times we send print orders and while it says that it's "printing" them, they just stay there and are not processed. The paper surface says its not Luster, its "Any Surface". The communication must be very wrong because its not happening right. We can make the Upkeep Print but not the normal prints. Its getting quite desperate and we already lost 9 days worth of work to this situation. Is there a way around this kind of trouble?
×
×
  • Create New...