Jump to content


Popular Content

Showing content with the highest reputation since 12/19/2020 in Posts

  1. 2 points
    6214-0003 means even though paper was advanced for a specified dimension, paper sensor 1 did not turn LIGHT. Clean paper sensor 1. Check it on input check, post-exposure advance section, post-exposure advance 1. There paper sensor 1 should be light ( when no paper ) and dark ( when paper detected ) . If have not it - try adjust paper sensor 1 on paper sensor adjustment menu. Can do it manually, or automatically. If after that will not work check voltages on sensor ( transmitter and receiver ) . Look voltage changes, when sensor closed and not. If sensor not working - replace it. If sensor works, but software doesn't see it then can be bad contacts ( connectors, or broke wire ) , or not working board.
  2. 1 point
    Minilab service

    6901-0001 error for Lps24 pro

    3.27 V instead 3.3 is good. Can be even bigger difference. Laser pcb is connected through printer control pcb, so really PCI-LVDS/ARCNET PCB has connection with ARCNET hub on printer control pcb. Just do not see printer board itself. Try from printer control pcb disconnect ARCNET cables, which goes to laser control pcb. Then run self check and see results. Laser pcb will be - ( because disconnected ) . For you most important is connection status with printer control pcb. If even then printer control pcb is "- "then try connect ARCNET cables to other pair on printer control pcb. Then repeat self test again. Do the same, when connected to third pair. ARCNET cables can connect, or disconnect when minilab is powered. If no connection then probably printer pcb is really faulty. To be 100% sure can try test your board on some QSS32, or QSS34 series minilab ( can connect and run self test there ) . On LPS-24PRO can be used J390947 or J391254 removed from disassembled QSS32, or QSS34. Just need to make software upgrade from HD ( only for printer control pcb ) and from backup load printer data.
  3. 1 point
    To make sure, that scanner works use older computer ( just for test ) and Ratoc PCIFW4. When you can install A1 ( the latest 1.8-0E-016 ) , or MS11 ( the latest 2.0-0E-030 ) , load backup and see, that software works perfectly then use the same version to install on new computer ( with firewire on PCI-E ) . Now you do not know what doesn't work - scanner ( image box ) , or computer ( firewire card, or some other hardware ) .
  4. 1 point
    Ratoc PCIFW4 would be fine. The same board used inside image box. If Ratoc PCIFW4 is from Fuji need slightly modify it ( to have correct scanner power management ) . If have not PCI slot use some older motherboard. Original Toshiba computers are old, so use similar age motherboard. Toshiba PE55204PFF31 - motherboard SHU-7551, chipset i845E + 82801DB , CPU Pentium 4 2.40GHz Socket 478, 2 x 512 MB RAM Toshiba PE55134PFF11 - motherboard SHU-9234, chipset i915G + 82801FB , CPU Pentium 4 3.40GHz Socket 775, 2 x 512 MB RAM
  5. 1 point
    Didn't test this model, but some Ricoh firewire card didn't work. The best is to use NEC. They are on original board ( Toshiba ) and on board inside image box.
  6. 1 point
    Metro Photo

    P1 Stuck Noritsu QSS 3211

    Thank you for the help Dave! We were able to take off the tray. Looks like come chemical had gotten in there and cemented the lever. We cleaned it up and its working nicely now. Thank you again for your help.
  7. 1 point
    Not all firewire cards work well with image box. Use card with with firewire chip as it is on original computer ( Toshiba ) . SP3000 perfectly work with custom computer. Just need built and configure properly.
  8. 1 point
    Minilab service

    EZ-controller needed!

    EZ controller for Green II only doesn't exist. Ez controller is universal software and there can be connected any dry printer made by Noritsu. Version 7.00 is not the latest. After version 6.50 where 6.60, 6.70, 6.71, 6,72, 6.80, 6.81, 7.00 and 7.20 . Not so many changes since 6.50. 6.50 was designed to work on W8, but it perfectly works on W10. Version 6.60 and latter designed to work on W10. Version 6.70 and latter have different instillation interface ( with automatic configuration and instillation ) . Other changes : Added support for new camera Raw images The order of the file in the file selection screen has been changed. The processed order's data now can be saved or read. The initial value of some functions of image processing has changed. Antivirus software upgraded It's now possible to set Print channels automatically. Saving and reading Print channels are now possible. Dedicated for Smart Picture Creation, 200 print channels are added from No. 701 to No. 900 It is possible to get channel auto setting of the print channels dedicated for Smart Picture Creation. It is now possible to hold top and bottom information of the image in the attached Exif information when media output (JPEG output) is performed. Printer Setting button is added to the Functions in Controller Main Display ( duplicated ) On the Shortcut Function display, it is now possible to register the Paper Setting Menu display of dry printers as getting it on Shortcut Function display. For Noritsu Green II also upgraded system software. On Windows 10 works system software version 4.01 ( it is 7.01 on D1005HR ) .
  9. 1 point
    Dave S

    Qss 3111 printing in black HELP

    To test the image processing boards run the data transfer test. Enter the service mode, go to Menu → Extension → Maintenance → Data Transfer Test Click Yes Data Transfer. Check the results are all showing Good.
  10. 1 point
    Minilab service

    Qss 3111 printing in black HELP

    It is some problem on image processing section, or on laser control box. What do you have if to print from scanner? Try print from film. Try to scan writing files on HD ( without printing ) . Look scanned images. Also can try process digital files ( without printing ) . Select to write files on HD, do not select print, Instead negative select HD and load few images. Correct loaded images and write on HD. Open saved files and look what you see there.
  11. 1 point
    Minilab service

    Setup error

    Your chemicals are bad. Might be CD is too weak, or it is contaminated. You have not good black ( it looks blueish ) and good white ( it looks slightly Cyan ) . In dark room into control strip holder insert piece of this paper. Part of paper will be inside and other part inside holder, Then bring this strip holder into the light. End of paper will be fogged and paper inside holder will not get light. Then put control strip holder into gap on processor cover and run processor. Paper will be processed. End of paper should be totally black and part from holder should be white. If have not black, or white - chemicals, or paper is bad. If chemicals are bad wash tanks and replace them. Check replenishment rates, filters, circulation pumps, calibrate temperatures and replenishment pumps.
  12. 1 point
    Minilab service

    Image Processing Module For DL430

    Probably you installed wrong, or chose wrong instillation option. Ask your software supplier and they explain you everything. Many times installed Noritsu software on Fuji DL430 and all they work well. When used Noritsu software on DL430 additionally can be installed duplex print software. Then on double side sheet paper can print duplex.
  13. 1 point
    Dave S

    Ez Controller Software Download

    Can someone send me a free copy of the latest ***insert name of expensive software here*** to livinginafantasyworld@gmail.com
  14. 1 point

    Fujifilm DE100 vs. DX100

    Honestly, first of all DE100 is not made by Ricoh, it uses Ricoh heads but that does not mean that is made by Ricoh at all. Second DX100/D700 inks has practically same prices all over the world. Two Japan big corporations will play on dumping prices for same product? This is unthinkable for them. D800 is essentially D700 with more durable printhead, (among some other parts) and yet .. D800 PH has 3 times less life span vs. Ricoh`s heads used in DE100. The fact is that DE100 is much more well build machine from engineering point of view compared to any of epson`s clones. Inkjet business is too complicated to talk it over here, but I'm in it for almost 15 years and I can tell you for sure .. stay away from anything epson build from last 5-10 years. It is not the Epson that it was before. There is fun fact for you. Fujifilm own one of the major Inkjet printhead manufacturing company, one of the largest ink and colorants manufacturer (FFIC) and world most advance fine coating process company ... and yet they do not do on there own neither ink, printers nor paper for there dry lab photofinishing business.
  15. 1 point
    Minilab service


    I-MS01-10202 means the order is being processed by the option software. Images are locked because optional software is using them. Finish using the optional software and retry. If the problem persists have to restart the system. Check MS14 version. Maybe it is not compatible with MS01. Try breinstall MS14 and MS15.
  16. 0 points
    Thanks for your support Minilab service. It's a bit complicated. Twelve years ago it was a QSS-3212 with a S4 scanner. A year ago a noritsu technician removed the S4 and converted it into a HS-1800A. The scanner is no longer connected to the QSS-3212. The QSS-3212 worked fine until a few weeks ago there was a harddisk failure in the RAID 0. With a new disk at the Fasttrak controller (I did'nt make a new RAID 0, I just put one harddisk in) I installed the Windows 2000 recovery CDs and the QSS-3201/3202/3203 Software Version 6.00.013. And then I got the "6901-0010 ARCNET communication error. Scanner AFC" After a hint in this forum I now knew that I have to install the QSS32Pro software. As the technician did not leave a recovery of this software, I got the file from Noritsu, and they said I have just to install it. But then I got the new Arcnet Errors, I mentioned above. I did remove the LVDS/Arcnet boards in the device manager (I have two boards, both have LVDS cable connected, but only the above one has fibre optics cable connected to the D-ICE controller board). After a reboot the driver version ist 4.6.2004.0 (same as it was before the reboot). When I tried to make a software update manually it shows everything except the Colorimeter Unit "without option" (Processor, Printer, Auto film carrier, etc.). The system version check shows Main with 9.03S.001 2008.10.27 / 6.00-001, Colorimeter Unit with 1.006 and NMC (Net Order) with 9.03S.001 (NetOrder API Ver. 2.03.00 00) Everything else (Image Processing PCB, Image Correcting PCB, Printer, Processor, D-ICE Contoll PCB, Laser, etc.) is empty. The self check shows a "Device Control Error" on the PCI-LVDS/ARCNET and errors on all PCBs.
  • Create New...