Jump to content

Metro Photo

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Thank you for the help Dave! We were able to take off the tray. Looks like come chemical had gotten in there and cemented the lever. We cleaned it up and its working nicely now. Thank you again for your help.
  2. So sorry Dave, it is an SM machine. I was mistaken.
  3. This morning we went to change out the P1 on our 3211 and we could not get the release lever to move. The P1 is now stuck on the bracket. Anyone else have this problem or know of a solution? Thanks.
  4. Noritsu QSS 3211 Our prints are coming out solid yellow and we're not sure why. When we test the Blue laser it takes a while for it to switch to "Synchronous" (longer than the red and green). Hoping this is just an AOM driver and not the laser. Any ideas? Thank you.
  5. Hello everyone, We have been having problems with our BF lines. Last night we did a deep clean of the rollers and the tank to prepare for a new batch of BF. We got all the chemicals mixed and added them to the tank and when we started up the machine this morning the pump wasn't working. Our thought was a clog/debris in the line. We disconnected the line from the pump and ran water through the lines in the back of the tank during our deep clean. Is there another area the line could be clogged up? Or do you have any other suggestions for clearing the lines? Currently, we're using a hand pump and are manually pumping water when we clean the lines. Thank you for your help. -Ben
×
×
  • Create New...