Jump to content

ralphmalph

Members
  • Content Count

    165
  • Joined

  • Last visited

  1. pay this shipping and it yours DEC 6th im going to trash it so let me know Craig@nesportsphoto.com
  2. Need ANYTHING let me know ASAP machines being taken out of Studio in 3 weeks
  3. 1K or b/o let me know craig@nesportsphoto.com
  4. email me craig@nesportsphoto,com I know a guy ! ! should be well under that price
  5. Interested Please send me a email at craig@nesportsphoto.com I called but just reached a voicemail Thanks
  6. I use 22 mm or 7/8" hair rollers that I pick up from the local Hair salon. I have pretty much replaced most of the rollers in my 1670 and 1550 with these and have not had to replace them in years. ( Just had to replace one today ) very Cheap and easy fix For the the ones that are hard to disassemble just cut the hair roller open and glue it on to the shaft.....very easy I use super glue with no issues
  7. Thanks Relaxia !! You can post , been running 2 days HIGH volume. No problems ! ! !
  8. I am having paper respnce issues with a 1550. The 1550 will not pull from bottem cartride no matter what I try My tech installed the paper response software with the Barbieri densitometer but in the software it never sees the densitometer even though it is connected and the device manager sees the densitometer making the software useless See attached any thoughts ???
  9. Here is the 5" next to the 10" to illustrate the issue
  10. Hello All About 3 weeks my 5" prints come out with a red/pink hue over them. 10" is fine I have run numerous paper responses for the 5" paper and switched the paper role so I have ruled out the paper itself. The interesting thing about the paper response is when I run try to run it for the bottom trey (5") only the the top 10" cards will print. I can only get the 5" cards to print if I switch the paper cartridge. So I can only run a paper response from the top trey. This leads to another interesting point. I was suspecting a problem with the lenses until I saw the cards for my 10" setup they are magenta dominant ( see attached image) BUT the 10" prints print good only the 5" prints print red/magenta Any clue as to why my 5" prints go red/magenta and my 10" prints are normal?? Any help appreciated, My machine is a giant paper weight right now. I can somewhat correct the problem with changing the RGB values int optique.ini file but I can not get the prints to match. I was using a densitometer and subtracting the grey from 100 and typing the difference in the RGB values in the 5" lens. ( i cant remember the number) I still couldn't get them the to size prints to match...... any help appreciated....you can see in the image attached what is happening to my 5" prints
  11. I am having color issues ( red skin tone ) on my 5" paper When I select the trey I want to run the paper response for which is the BOTTOM 5" tray it always runs the pattern from the TOP 10" tray????? not sure what is going on I tried switching the trays and run a paper responce but the problem is not cured...Why wont the DKS let me run the pattern from the top trey?? My tech has been manually moving numbers in the lens files to get the color closer but i cant get it to match.... Any help appreciated
  12. I got it ...for those who have this issue Delete the "Metering" files in the parameters folder. The DKS will automatically create a new one. Somthing goes screwy with the date and time if you shut the machine down for extended periods. I had a paper set up problem this also resolved. Relaxia check your PM. Ignore the papaersetup question thanks
  13. runtime error DKS skan ?? Any help ??
  14. I don't have the install disks . Can anyone tell me how to go about rebuilding this?? I also lost the FTP credentials to the KIS FTP site can anyone send them to me ?? Just run time errors whe I try to start software, alos just hangs on start screen with no login box but just the back round ?? ANY help greatly appreciated
×
×
  • Create New...