Jump to content

statefilm

Members
  • Content Count

    15
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by statefilm

  1. I am getting error 06306 Scanner IRIS Operation Error (S-2 scanner with QSS 3300). Does anyone know how to fix this? Thanks!
  2. Okay thanks. Is it best to source it from Noritsu directly, or do you have any other recommendations?
  3. Thank you. Would the original software that came with the unit work even though the unit was initially setup with a scanner? The original software I have is QSS-3300 System Program Kit Version 5.00.032. Or do I need to get a different software? If so, do you have any idea what software I need?
  4. Hello, I have removed my scanner from the QSS 3300. I have removed both the LVDS and fiber optic cables. What else do I need to do to the QSS 3300 to clear the ARNCET error:ARCNET Error 6901-0010Scanner AFCThanks.
  5. I have struggled to get rid of these roller marks from QSS-3300 for about 6 months. I've done a few complete chemistry changes and deep cleans, which helps some but never solves the problem. The marks are always this exact same pattern and I haven't really been able to source the problem to one specific rack, etc. Any idea which part of the machine is causing this? Image: https://www.dropbox.com/s/zxlf11bbbvpcznz/roller-marks.jpg?dl=0 Thanks.
  6. I am hoping to get my SP3000 running but I am running into issues during the installation. I do not have a backup floppy for the unit. I believe I need the factory focus data settings for the machine. My Lens ID is shown in the photos, but I need the values for the Focus Calibration and Optical Magnification Calibration. Any insight on this would be appreciated. I have been on the phone with Fuji some, but have yet to solve the problem. Please see attached screenshots for details.
  7. Does anyone know where I can source a diffusion lens for Noritsu 120 AFC carrier? How necessary is it for performance? The scanner seems to yield good results even without it.
  8. I have a solid straight line running the length of all negs using my 120 afc. I have cleaned diffusion glass in carrier, glass beneath carrier, and glass above carrier. I've also swabbed the slit openings in the carrier. After several attempts to clean, I am wondering if there are any other options? I am using pec pads with a very small spray of optic cleaner. Any help would be appreciated.
  9. While trying to perform Optical Magnification Calibration, I get error "Gaining of the image failed". Please see attached screen shot. Any advice would be great.
  10. My SP3000 135 auto-carrier opens unexpectedly during scanning (even thought the latch seems to still be closed). Does anyone know how to fix this problem?
  11. I am finding these spots on negs processed in my V30P. Can anyone tell me where the source of the problem may be? The spotting is much worse on B&W color negative films like Ilford XP2. It's also much more apparent on 135 than 120 (but that may just be because of the extra enlargement during scanning of 135). Thanks in advance.
  12. I think I must have the wrong software. Process Spec No. 1 is listing C41SM rather than C41RANP. The other Process Spec banks are empty. Does anyone know where I can find the correct software for a Noritsu V30 RA model?
  13. I upgraded the software on my V30 because it was a bit glitchy and resetting itself when entering certain menus. After upgrading, the STB 1 & 2 Thermosensors are not working and it's giving me Error 027. The temperatures are now showing 0 degrees but the sensors were fine before the upgrade. Any help is appreciated, thanks!
×
×
  • Create New...