Jump to content

Search the Community

Showing results for tags 'Enablement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, Does anyone know if it is possible to copy installed enablements from one G4 Kiosk hard disk to another, and if so, how? Background: I recently purchased a G4 kiosk and was lucky enough for it to come with v6.1 SP1 installed, as well as the Social Networking, Facial Retouch, Pet Eye Retouch, Video Snapshot enablers installed. Unfortunately the hard disk has a number of errors and seems to be failing, and the Kiosk did not come with any install media. I was unable to successfully clone the drive to a new HDD (presumably because of the errors). I DID somehow managed to clone the OS reinstall partition onto a new hard disk, and purchased the v6.1SP1 install software as part of the WiFi dongle upgrade... so I now have a fresh install of v6.1 SP1 on a new hard disk. All works well, however I no longer have any of the optional enablements that came with my original Kiosk hard disk. Is there some way I can copy the installed enablers from the old hard disk to the fresh install on the new hard disk? Are they stored locally in a directory or some place once installed? At $600 to purchase the enablers I'd obviously prefer to use the licensing from the original hard disk if at all possible. (if it helps, I also have an active service module installed so can access the Windows control panel etc). Thanks in advance for any advice that can be offered! Ducky
×
×
  • Create New...