Jump to content

Search the Community

Showing results for tags 'chemicals'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I have a well used Fuji Frontier 375 that is making the white un-imaged (blank) parts of the photo paper turn out with a yellow tint / cast. P1, P2, PS drained, cleaned and replaced, Filters replaced. Once chem was replace it was printing white as white again = all good, but over 12 hours of use the yellow tint returned and also black on daily condition test print have now a blue shade. Machine uses Tetnal CP48 replenishers
  2. Hi everyone! I have Frontier 340 with SLP 1000SE from Kenya. My whole nightmare started when some rats decided to do their own cleanup of wires and a number of them were cut by the giant rat. All in all, ultimately we managed to get the machine back to work. We made thorough cleaning of the machine and when we started to print after 12 days, the output print upkeep came out but with blue tint background instead of white. RESULT Not Good (N.G), even after many repeats. Thought problem could be contaminated chemicals during cleaning but unfortunately there start-up kit here is out of stock. So used the following options on the Chemicals: For P1, Went to buy CHAMPION PRINT DEVELOPER STARTER and CHAMPION VR PRINT DEVELOPER REPLENISHER. Remember tank for frontier 340 is 7,400ml (7.4liter). So mixed in this order replenisher ®:Startup kit (S):Water (W) i.e R:S:W=458ML+185ML+6,757ML=7,400ml. For P2, I used LUCKY P2R BF-SP BLEACH FIX AND REPLENISER (BFR):Water as BFR:W= 2321ML+5079=7400ML. RESULTS: 1)2When I print output upkeep black turned brown, and CYAN disappeared. 2)when I measure the printed output I get error W-2554 check the outputted upkeep print and then perform the density measurement again TESTS : I interchanged blue and Green leads up and down at the AOM, and no change in results. QUESTION: Could the problem just be the Chemicals, the ratios used? And can wrong chemicals just make a whole colour (Cyan) Disappear? Could there be a case of faulty AOM or laser?
  3. i am thinking to switch to Axel chemicals instead of the fuji CP49e. Any suggestions why i should not?
×
×
  • Create New...